Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Connection issue

Reply
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Connection issue

Message 1 of 19
(8,898 Views)

I have Verizon High Speed DSL/3 Meg and a Westell modem/router.  The wireless light is flickering and the connection is slow to none at all.  I know that it is one of the older Westell modems as I have had it for a few years.  I've tried resetting the modem and going to the router on the PC by it's IP address and deleting the connection and rebuilding. 

 

I have not had a chance to troubleshoot this issue with Verizon Tech Support yet but have confirmed there are no server or outage issues in my area (eastern Pennslyvania). 

 

Could this be a problem with the modem because we have 2 Laptops and 2 Iphones and they connect on but cannot open anything.  Not sure if the way I want to go with this is to troubleshoot the modem or if a new one would solve the problem since it's approximately 3 years old. Any suggestions would be greatly appreciated.

18 REPLIES 18
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,034
Registered: ‎09-24-2008

Re: Connection issue

Message 2 of 19
(8,871 Views)
I am not sure, but taking an educated guess..

#1 Pleas post/show your modem status.

#2 If you do not know what I mean by this, show a screen shot of the first screen that you see after you log-in to the router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Silver Contributor III
Silver Contributor III
Posts: 428
Registered: ‎10-11-2008

Re: Connection issue

Message 3 of 19
(8,863 Views)

The DSL light, is it steady or blinking (should always be steady)  If it's blinking your loosing your connection. 

 

If your light is steady, have you tried pluggin a computer directly into the lan port of the router? Is the trouble the same?

Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Re: Connection issue

Message 4 of 19
(8,850 Views)
The wireless light is flashing like crazy.  I will post more tonight after I call tech support.  I have a feeling this will be an oddball. Maybe I'm wrong.
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Re: Connection issue

Message 5 of 19
(8,822 Views)

I have a Westell 327W.  The lights for Wireless and DSL are flashing.  The Verizon DSL Tech said it is OK if the Wireless light flashes but not the DSL light.   I unplugged everything yet again and reseated the cables.  It connects and then stops immediately.  We looked at the Router settings and the DSL Connection said "Down". 

 

He escalated this to his Network Team and said this will need to be further looked at.  He tested the signal and it was fine into my house.  The Network Team will decide if they need to send someone out or replace the modem.

Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Re: Connection issue

Message 6 of 19
(8,798 Views)
I plugged my laptop directly into the modem and it did the same thing.  It seems to either be a modem problem or a network problem. I hope I hear back from Tech Support soon.
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎02-16-2009

Re: Connection issue

Message 7 of 19
(8,722 Views)
It could be due to a splitter/ filter problem. Did you try to connect the modem directly to the line without splitter and filter?
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Re: Connection issue

Message 8 of 19
(8,698 Views)

Long story short, Verizon DSL Techs closed my problem after not being able to reach me for 20 minutes.  I spent another 85 minutes on the line with them Troubleshooting everything from the very beginning.  I was eventually transferred over to some kind of Presidential Appeals area because of my extreme frustration with Verizon cancelling my ticket after not being able to reach me for 20 minutes.

 

I was sent a new Wireless DSL Modem/Router free of charge by UPS within one business day. I unpacked it and plugged it into the outlet and used the Wirless part.

 

I can browse websites periodically but I cannot get connected to online streaming music or video or download files.  It will either keep increasing the amount of time it takes to download or in Itunes it constantly "rebuffers" and does not play.  I have tried also plugging the modem directly into the laptop using the Ethernet but it does the same thing.

 

It is almost like there is some sort of filter on the amount of activity that I can use.  I am fine if I go to simple website like CNN or AOL.  If I try to pretake in listening to online music, downloading a file or online video it seems to drop the connection.  I also tried changing the channel through all 11 and that is to no avail.  I believe a Verizon field Tech is scheduled to come Saturday morning, however they were adament that they may not find anything because the line tests good. 

Silver Contributor III
Silver Contributor III
Posts: 428
Registered: ‎10-11-2008

Re: Connection issue

Message 9 of 19
(8,688 Views)

That brings me back to my original statement.  When you loose service, is the dsl light blinking or steady?

 

If it's blinking...You have lost the connection to Verizon...If this is the case, you will need a technician dispatched out to your house. 

Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-23-2009

Re: Connection issue

Message 10 of 19
(8,678 Views)

The new Wireless DSL Modem/Router I was sent, has a solid DSL light.  It does not flash. The Wireless and Internet lights flash like crazy.

 

Someone from Verizon Tech is scheduled to come Saturday but they prefaced with "We are not sure what they will find."  There have been no changes in my house, no new electronics, no alarm system, nothing related to interfering with the speed. 

 

I can basically use the web for viewing text and small images.  Sometimes even clicking on a weblink must be done a few times. This occurs on both of my laptops whether they are directly plugged in or not.  I've tried switching WEP on and off and tried all tuning to all 11 channels. 

 

If I try to download or listen to online streaming music or a radio station the system it either "rebuffers" or says it will take hours. I tried to download a 6MB file after midnight and it counts down at 7 minutes. 

 

Something has caused decreased speed and performance.  It happened over the last few days. I will not want to keep Verion DSL Service if we cannot eventually find a root cause and a fix.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.