×

Switch Account

DSL Activation

SOLVED
Reply
Contributor Redsprite
Contributor
Posts: 3
Registered: ‎09-19-2013
Message 1 of 6
(9,569 Views)

I have had Verizon DSL for a number of years.  Recently we had our home remodeled and I had to disconnect the modem and have not used the DSL during the remodel (about 2 months).  I recently plugged the modem back in and connected my computer (a new one as the old one went kaput).  When I opened the browser I am directed to an activation page.  I put in the info and downloaded the download software.  I answered the questions asked about what services I wanted and then clicked continue.  A window opens saying that it is preparing to download my software but it never does.  It just sits there at 0%.  I even let it sit all night but it never downloaded anything.  Because the download would not proceed, I cannot access the internet - any attempt takes me back to the activation page to start over again.

 

I am not sure why I have to do this all over again since my DSL service was activated years ago and had been working fine.  Any solution to this problem would be appreciated.

5 REPLIES 5
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 6
(9,535 Views)

Welcome to the Forum, Please try suggestion "how to activatewithout ....) of this thread http://www.dslreports.com/faq/vz/7._Setup#1257

 

 

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Contributor Redsprite
Contributor
Posts: 3
Registered: ‎09-19-2013
Message 3 of 6
(9,520 Views)
Thanks for your reply. Unfortunately that is the page my browser goes to when opened. I follow the instructions, download the download manager which is suppose to download the Verizon in home agent but the inhome agent never downloads. It just says connecting and thats it. It never gets any further. I dont know what to do.
Please excuse.my typos as I have do write this with my phone as I have no internet! If anyone has a solution, let me know. Thanks.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,378
Registered: ‎12-15-2010
Message 4 of 6
(9,479 Views)

Sounds like you are stuck at the walled garden. Bypass it using one of the following links, based on the modem you have. I am assuming the modem is a Verizon branded modem.

 

ActionTec: http://192.168.1.1/verizon/redirect

Westell: http://192.168.1.1/verizon/redirect.htm

 

At this page, just click the disable button. Once that is done you should be able to surf without a problem.

 

If you need a username and password for these pages, it matches what the modem uses for the WebUI. Try the following if you have not changed the password to your own:

 

admin / password

admin / password1

admin / admin

admin / admin1

admin / verizon

admin / verizon1

Contributor Redsprite
Contributor
Posts: 3
Registered: ‎09-19-2013
Message 5 of 6
(9,410 Views)

Thanks so much.  After spending an hour on the phone with Verizon, this is what they had me do and it worked!

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,378
Registered: ‎12-15-2010
Message 6 of 6
(9,403 Views)

Glad to hear this worked out for you 🙂

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.