FFXI wont stay connected

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-11-2009

FFXI wont stay connected

Message 1 of 5
(14,198 Views)

Ok so, I just moved and now have Verizon High Speed DSL. The modem I got is the Westell 6100g. I was able to set it up and get the internet running just fine. Then I tried to play Final Fantasy XI. For whatever reason I just cannot stay connected to the game, it disconnects me 1-2 minutes after logging in. The internet still remains connected and everything else works, I just can't play the game. This particular computer is Vista X64 and my laptop is running Vista X32, both computers run into the same problem.

 

I thought that maybe it was a problem with my  router (Netgear) so I disconnected it and connected my computer directly to the modem. This did nothing different and I still have the same problem.

 

I tried to forward the FFXI ports in both the router and the modem. I have been unsuccessful with bridging the router and the modem as after I disable DHCP I can no longer access the modem at all and if I change the settings and have it bridge first it wont let me disable DHCP. I have taken the Mac address for the modem and cloned in into the router. All of these attempts have led me back to resetting the modem to factory just to get internet again.

 

I've spent hours on the phone trying to explain to Verizon that the problem must lie with them but they refuse to listen to me. They gave me a number at Westell to call, which I did, they don't have tech support, they just manufacture the modems and told me to call Verizon.  

 

So any ideas on what else I might be able to try to keep my connection to the game would be greatly appreciated. Needless to say I'm getting pretty frustrated with this, I've never had this many problems before.

4 REPLIES 4
Highlighted
Trivia Champ
Trivia Champ
Posts: 6,014
Registered: ‎09-24-2008

Re: FFXI wont stay connected

Message 2 of 5
(14,091 Views)
#1 For bridging the modem, did you follow:

http://www.dslreports.com/faq/13600

All DSLR (dslreports.com)FAQs » Verizon Online DSL FAQ » 4. Hardware » How do I use a router with the Westell 6100?

^^

#2 What is the model of that Netgear router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-02-2009

Re: FFXI wont stay connected

Message 3 of 5
(13,700 Views)
After much irritation obtaining my modem from Verizon [thanks UPS], I've finally set up a small office network. And now I am having the same problem as you are, but with a different router and on WinXP. My modem is the same as yours, but my router is a Belkin G router. I tried to connect my computer directly to the modem like you did with the same result. Additionally, I was unable to bridge the modem as Verizon had originally instructed me in order to use a router. So, i am simply running the line through the modem then the router to which ever machines need to connect. It's a shame port forwarding has lead you to no results... as that was the first thing I thought to do. At the moment, my computer connects and browses the internet just fine; however, FFXI disconnects in an erratic fashion, after short periods. Has anyone had any luck or experience with this?
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-11-2009

Re: FFXI wont stay connected

Message 4 of 5
(13,563 Views)

I am  having the same problem.  Only FFXI seems to be affected; all my other online games seem to be all right.  WoW and Xbox live games seem to play normally.  Only FFXI will not stay connected.  R drops to 0, I get the "red dot of death", and it disconnects after 2-5 minutes.  This happens to both the computer and PS2 versions of the game.  I have not checked the Xbox 360 version because I do not have that one.  Does anyone out there have any ideas or found any solutions to the problem?  I assume that of all the FFFXI players out there, at least some of them are playing on Verizon DSL.

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 497
Registered: ‎05-21-2009

Re: FFXI wont stay connected

Message 5 of 5
(13,566 Views)

perhaps you need to setup portforwarding for your game

 

http://portforward.com

 

a quick google search seems to point to the need to do so

 

http://www.ffxionline.com/forums/game-setup-tweeking-optimizing-q/21430-ffxi-port-routing.html

 

http://forum.portforward.com/YaBB.cgi?num=1162100584/1

---------------------------------------------------------------------------------------------------------------

Bob Robertson - Lighter Klepto - I steal lighters, not bandwith
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.