×

Switch Account

Help with Actiontec GT784WN Install

Help with Actiontec GT784WN Install

SOLVED
Reply
Contributor
Contributor
Posts: 3
Registered: ‎01-25-2020
Message 1 of 5
(898 Views)

I bought a used Actiontec GT784WNV off of eBay to replace my parent's Westell modem and router that are at least 10 years old and I need help getting it working.

 

I just swapped out the equipment and figured it would just work (not) like my cable modem but the Internet light isn't on.  DSL light is solid.   I'm assuming I have to activate the new modem somehow?  Anyone know where I can locate procedures or walk me through it?

 

Another problem is that my parents are pretty old and don't know their account login info.  My dad knows his email credentials but the actual account login is under my mom and unfortunately she's had Alzheimer's for many years - her account ID/password are long gone.  If I will need it to activate the new modem I will have to get Verizon Support involved.

 

Any help is very appreciated. Thanks.

4 REPLIES 4
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,814
Registered: ‎09-24-2008
Message 2 of 5
(847 Views)

In the meantime while waiting for help for others who know more than I do:

 

#1 Do you still have the old router?

 

#2 Only if so,

 

a) points to

 

https://www.verizon.com/support/residential/internet/equipment/actiontec-gt784wnv

 


 

 

  • If the light is solid green, the gateway is connected to the Internet.

    If the light is solid red, the gateway is not connected to the Internet.

    If there is no light, the connection to Verizon High Speed Internet is not present or the modem is in bridge mode.

 


b) to https://actiontecsupport.zendesk.com/hc/en-us/articles/115000552643-How-to-bridge-the-GT784WN-to-be-...

 


You should not connect the second router to the unit unless you bridge it first to avoid subnet and NAT issues.
To bridge the unit\connect directly to the unit by Ethernet.
Open browser\type 192.168.0.1 and hit enter.
Click on Manual Setup\If at main menu where home page shows, click Wireless Setup\Disable Radio\click Apply
Click Advanced Setup\Click Broadband Settings\Make sure VPI and VCI values are set to the required ISP settings\apply if you make changes
To the left, click on WAN IP Settings\Select RFC 1483 Transparent Bridging\click Apply
Click on Wireless setup, Select Disable wireless radio\click Apply
The unit will no longer have an Internet LED and you won't be able to get back to the settings without resetting it to defaults. The wireless will be turned off.
Connect your secondary router\program its WAN with your ISP settings for the Internet connection.

c) What is the brand and model of it?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,814
Registered: ‎09-24-2008
Message 3 of 5
(832 Views)

I know that I quoted

 


b) to https://actiontecsupport.zendesk.com/hc/en-us/articles/115000552643-How-to-bridge-the-GT784WN-to-be-...

 


and  you won't be able to get back to the settings without resetting it to defaults.

 


but that is not quite true.

 

Sorry for the long post.

 

I know every single method to get into a modem while it is in bridge mode (not configured to handle a WAN IP).

 

** Option #1 **

 

#1 Your computer must have a wired NIC. and you must know how to setup a manual Static IP on your computer. To help you find that info out, you can use the guides at https://portforward.com/networking/staticip.htm

 

#2 The wired NIC gets disconnected from the second RJ-45 WAN router (what ever you have), and it gets connected to one of the other LAN ports of the Actiontec GT784WN.

 

#3 Setup a Local Static IP.

 

#4 Based upon what you are trying to do, these settings will work.

 

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0

That will do it.

 

#5 Do not set a Default Gateway or edit the DNS Settings on your computer.

 

#6 You can now talk to 192.168.1.1

 

** Option #2 ***

 

#1 Your computer must have two NICs, one of the NICs must be a wired NIC., you must know how to setup a manual Static IP on your computer (see option one above, I have a link to a place that provides directions), and both routers can not be in the same subnet.

 

#2 Here is an example of what I mean by two subnets. You will need to adjust as need be.

 

a) Actiontec GT784WN LAN IP 192.168.1.1 with the subnet mask of 255.255.255.0

 

b) Other NAT router's  LAN IP 192.168.2.1 with the subnet mask of 255.255.255.0

 

#3 A wired NIC gets disconnected from the second RJ-45 WAN router (what ever you have), and it gets connected to one of the other LAN ports of the GT784WN.

 

#4 Setup a Local Static IP for that NIC that is connected to one of the other LAN ports of the GT784WN.

 

#5 Again, based upon what you are trying to do

 

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0

#6 Again, do not set a Default Gateway or edit the DNS Settings on your computer.

 

#7 Again, You can now talk to 192.168.1.1

 

#8 But this time since you have two NICs, it is possible to access the Actiontec GT784WN and since you can talk to the other router - access the Internet at the same time. 🙂

 

** Option #3 **

 

As long as you only need access to the routers without disconnecting your computer from the RJ-45 WAN router (what ever you got)

 

#1 Both routers can not be in the same subnet (see option one two, as I explained what that means.)

 

#2 Setup a Static WAN IP of the RJ-45 router so that is in the same subnet as the  GT784WN.

 

#3 Based upon what you are trying to do, assuming the same subnets setting before you must use:

 

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DNS #1: 192.168.1.1

#4 Again, You can now talk to 192.168.1.1

 

#5 Be strongly advised as long as the RJ-45 router's WAN IP is set to Static and is in the same subnet as the Actiontec GT784WN and this other RJ-45 router is not a Dual WAN port router of any kind (RJ-45 WAN1 and RJ-45 WAN2, RJ-45 WAN and 4G/LTE, RJ-45 WAN and POTS dial-up, ETC..) you (and the computers that are behind this RJ-45 WAN port router) are not going to be able to access the Internet!

 

** Option 4 - Another Possible fix with access to both and online. **

 

#1 Both routers can not be in the same subnet.

 

#2 Using third party firmware (either with commands and then rebooting the router OR in the UI option of Route Modem IP field) on the router..

Note by commands and then rebooting the router, I mean - (Third party site) dd-wrt.com -> Community -> Wiki -> Tutorials (Basic and advanced configuration tasks for your router...

By UI option Route Modem IP, I mean with this..

 

9b542ab3e1c2d7d9344e682483f768dd.png

 

While it is possible to do this with third party firmware, it is NOT limited/restricted to only third party firmware.

 

** Option 5 - Another Possible fix with access to both and online. **

 

#1 Both the router can not be in the same subnet and you must have a second RJ-45 WAN port NAT router.

 

#2 For that other router, you must:

 

a) Have it disconnected at this step.

 

b) Set it's LAN IP Address with the same Subnet as the primary but outside of the DHCP Range of the Primary router's DHCP Range.

 

For example with the primary IP Address 192.168.2.1 with the subnet mask of 255.255.255.0, the first DHCP Address that it handles out is 192.168.2.100 and the last DHCP Address that it handles out is 192.168.2.254 - then the other router's LAN IP Address could be 192.168.2.6

 

c) Disable the DHCP Server in the second RJ-45 WAN port NAT router.

 

#3 Once you make those changes, now you can connect both of those routers together but this time LAN to LAN.

 

#4 Now in the third router, setup it WAN IP to be Static in the same subnet as the  GT784WN.

IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DNS #1: 192.168.1.1

#5 Now you can connect the WAN port of the third router to the LAN port of the  GT784WN.

 

#6 Now in the second RJ-45 WAN port NAT router, you use a static route in this format..

 

Subnet IP: (the subnet of your modem)
Mask: (the Subnet Mask of the primary and secondary router on the LAN)
Gateway: (the IP address of the secondary router on the LAN)

Like so..

Subnet IP: 192.168.1.0
Mask: 255.255.255.0
Gateway: 192.168.2.6

#7 Again, You can now talk to 192.168.1.1

 

All of the options/possible fixes above that I have tested and I know that work, the options below I am not sure of.

 

** Option 6 **

 

If I was on PPPoE, I have heard/read...

 

A thread at DSLR (dslreports.com)
[modem/router] How to access 6100G's interface while connected?

Note: How the OP started the thread.

Short summary since all of the info is not in only post..

RJ-45 WAN port router's LAN and the modem combo's LAN are not in the same subnet, RJ-45 WAN port router has WAN port connected to modem combo: as long as the PPPoE connection is down he/she is able to get into the modem combo.

 

** Option 7 (with access to both and online) **

 

The answer to the OP's question without adding more hardware (ex a hub/switch between modem combo and router - because the Westell 6100G only has one LAN port. This is not required on your Actiontec GT784WNV as it has four LAN ports), without loading DD-WRT/Tomato, without changing to Static IP with-in the same subnet (PC OR Router Level) - the post by wayjac (user #544732)

Direct Link: Re: [modem/router] How to access 6100G's interface while connect

Short summary:

RJ-45 WAN port router's LAN IP with-in same subnet as the modem combo, RJ-45 WAN port of RJ-45 WAN port router connects to one of the free/not in use RJ-45 LAN ports of the RJ-45 WAN port router, and RJ-45 LAN port of modem combo connects to one of the free/not in use RJ-45 LAN ports of the RJ-45 WAN port router.

 

Note if that works: I would think it works for other connections that require a log-in.

Other examples of types of connections that require a log-in are: PPPoA, PPTP, L2TP, and Big Pond.

All of those examples, but not including PPPoA, are as shown at

http://support.dlink.com/emulators/ebr2310_revB/Basic_WAN.html

 

While I have no idea of why you would switch from a four LAN port router to a one port NAT router, if you were to do that and ran into that issue that the OP of that DSLR thread that I linked to had.

 

** Option 8 (with access to both and online) **

 

Also I heard/read (REF = Another thread at DSLR Re: Access to modem combo while in bridge mode ) that instead of two NAT routers, a Dual WAN port router will work.

Q: Is that true you ask what I was told?

A: Unless I convert a computer into acting as a a NAT router, I can not tell you because all of my RJ-45 WAN port NAT routers only have one WAN port.

 

** Option 9 (with access to both and online) **

 

One last method that I know of and works.

 

While I have no idea of why you would switch from DSL to Cable, you may find this interesting if you were to do that.


With my RJ-45 WAN port router connected with it's WAN port to the LAN port of the cable modem and both devices are different LAN subnets - while I have the Route Modem IP option I can access the cable modem as normal (That was not possible on my DSL connection).

 

By this I mean while I have that feature, I do not have to use it.

Now you have to understand that I am not a cable expert so I can not tell you if that is a cable thing or it is because of the brand (maybe also model) of the cable modem (ARRIS/SURFboard SB6141).

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-25-2020
Message 4 of 5
(799 Views)

Holy Hannah that's so way over my head!

 

We don't have the old modem any longer, long story why but, it's gone.

 

The DSL light is solid.  No Internet light at all.

 

My goal is to use the Actiontec as a modem and router.

 

I do appreciate your help unfortunately I have almost zero idea what you're talking about.  I'm a retired software developer too!

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-25-2020
Message 5 of 5
(703 Views)

Responses to this thread got me on the right track and we're now up and running.  Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.