×

Switch Account

INTERNET SPEED

Reply
Contributor Bobbie777
Contributor
Posts: 2
Registered: ‎12-07-2014
Message 1 of 4
(632 Views)

The internet keeps disconnecting and trying to reconnect when I am trying to watch a live video.  Web pages are slow to come up.  I am using iolo System Mechanic Pro virus software.  Is that the problem?

3 REPLIES 3
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,367
Registered: ‎12-15-2010
Message 2 of 4
(602 Views)

Usually antivirus won't cause this kind of problem. You are likely having a line issue. Just to be sure you have tried your connection from another device, such as a tablet, smartphone or another computer? 

 

Do you have a landline? If yes, do you hear static, humming or buzzing in the line during silent times in a call? Often these noises are signs of trouble that will degrade and disrupt DSL service. 

Contributor Bobbie777
Contributor
Posts: 2
Registered: ‎12-07-2014
Message 3 of 4
(598 Views)

Thank you so much.  I did notice some static.  I'll check that out.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,367
Registered: ‎12-15-2010
Message 4 of 4
(594 Views)

Thanks. Once you can resolve the noise issue, you should find the DSL will stabalize. If your line was "optimized" to a lower speed, you should find the speed improving. A good way to start off is to research how to perform a NID test, and how to correct home wiring issues if all is clear at the NID.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.