Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

In need Of help with a Westell 2200 Modem and a new Router

Posts: 1
Registered: ‎01-21-2010

In need Of help with a Westell 2200 Modem and a new Router

Message 1 of 2

Okay, here's the situation:


I am trying to hook up a Linksys wireless Router.


When I try to access the Modem to activate "bridge mode," I am unable to. Apparently back 3-4 years ago, my mother thought it would be a good, safe idea to change the username and password of the router. It's real safe considering she forgot what she changed it to.


My question is:


Is there any way/chance I can get into the modem some other way?


Thanks to anyone who can help in any way!  

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,106
Registered: ‎09-24-2008

Re: In need Of help with a Westell 2200 Modem and a new Router

Message 2 of 2

#1 When you tried to log-in to the router:


a) Did you get a log-in screen?


b) Did you try physically by wire connecting your computer to the router?


#2 Did you try the reset method?


With most network equipment, the reset method is..


Press and hold the reset button/switch while turning off and back on the power to the router.



If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title