×

Switch Account

Intermittent HSI connection - Line attenuation Problem?

Intermittent HSI connection - Line attenuation Problem?

Reply
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 1 of 9
(1,839 Views)

Been having terrible speed and intermittent connection issues. Modem takes several minutes (if at all) to sync with DSLAM.

 

Outside at the NID I recorded these numbers from my modem...

Line Attenuation Downstream was 54.9 dB,  Upstream was 31.5 dB

Noise Margin Downstream was 25.1dB,  Upstream was 20.0 dB

 

Inside wall jack connection numbers were within 1dB of the numbers at the NID.

 

Could the line attenuation be my issue? If so, how do I get someone to fix it?

 

 

 

8 REPLIES 8
Highlighted
Contributor rsettlage
Contributor
Posts: 1
Registered: ‎07-08-2013
Message 2 of 9
(1,819 Views)

Hi,

 

I have been having the same issues.  Essentially resulting in lots of reboots of my modem.  They replaced it with a new one, same issues.  I think the issue is a switch somewhere in the Verizon network.  I have several neighbors with the same issue.  Interestingly enough, I can do an internet speed test and get pretty close to what we are told we should get.  BUT, pay attention to the ping times.  Mine go from <100ms to almost 1 second!!  At 1 second, server connections time out so this is likely why I am getting dropped.  Support states:  "We only guarantee speed, no ping".

 

Good luck!

 

Bob

 

 

Highlighted
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 3 of 9
(1,771 Views)

Thanks for the advice. My ping times seem reasonable <100ms but getting and staying connected at half the speed I had a few weeks ago is really frustrating.  I am so tired of rebooting the modem, I am looking into switching to Xfinity and beyond.

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,391
Registered: ‎12-15-2010
Message 4 of 9
(1,755 Views)

Those statistics look okay to me, despite the higher attenuation. Definitely room for some more speed there, especially if you had the speed cut in half. Synchronization on any line, unless you're having a problem where the modem has to disconnect and re-train before it's able to come online fully, should only take 20-30 seconds tops.

 

Despite the stats, are you hearing any audible noise on your phone line when you silence the dial tone? How is the Internet performance before and after these several minute drops? Slower, faster, or just sluggish on and off?

 

@rsettlage: Verizon needs to check your connection for congestion on their end if the high latency isn't being caused by usage on your end (eg: Heavy uploading, extremely threaded downloading). It's very likely going to be at the DSLAM at this point.

Highlighted
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 5 of 9
(1,745 Views)

Thanks...I wasn't sure about the attenuation numbers, it seems to me that it would be tied to speed.  I had times where sync  would take a more than a few minutes - I just power down the modem for a couple of minutes and reboot it (sometimes more than once) and eventually it syncs.  No noise on the line but I did notice that the connection "seems" to be better after an incoming call,weird.  Im on a 3Mbps download plan and was getting near that speed for years. Now Im lucky if i get 1.5Mbps. Sometimes It'll drop out and come back below 500 kbps.  When that happens I keep rebooting the modem to try and get a better connection.  As of late it has been steady (knock on wood) 1.5Mbps.

 

 

 

 

 

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,391
Registered: ‎12-15-2010
Message 6 of 9
(1,685 Views)

Sounds like you'll want to have someone come out to check the line, if it's slowly degrading in quality. If the service seems faster after incoming calls, my first thought would be corrosion could be at play here. Higher voltages on the line while the phone is ringing, and flow of power while the phone is in use could be "clearing" a slowly developing fault. Most of these problems happen on Verizon's end, but to get started on troubleshooting, double check all jacks and all connections in your home for corrosion or dirt. Also consider having Verizon install a DSL home run, which can help to eliminate many of the effects older/poor quality wiring has on DSL.

Highlighted
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 7 of 9
(1,647 Views)

Right on.  Over the weekend (Sunday) I had a chat session with "Sherly" at verizon support. She confirmed that I did have a subscription to 3Mbps service.  Looking at my records she said my "profile" was changed and that she would turn it over to the "engineers" to resolve.

 

Talked with the engineer tonite (Monday) by phone.  He said that my line was "optimized" at 1.5Mbps.  Apparently their equipment will automatically downgrade your speed to what your line will handle. He was going to leave it at that, but I insisted that I have had better speed for several years.  He did some more "checking" and then scheduled an appointment for a tech to come to the house tomorrow (Tuesday) to check my line.  My take is that the service line has deteriorated so they automatically dropped my speed to compensate.  Since it was still within their stated performance they were not going to do anything.

 

So beware if your line is deteriorating they will drop your speed automatically, no notification, no nothing.

 

I am happy with Verizon's timely support thus far, I will post again after the line check tomorrow.

 

 

 

 

 

 

 

 

 

 

 

Highlighted
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 8 of 9
(1,617 Views)

Jim, the verizon service man, called at 9:30am (appt was 8-noon) ; said he was doing some checks at the Central Office then he'd be right up to the house. When he got to the house, I asked him if the tests at the CO revealed anything, he said no, all looked normal.  He connected a meter at the house (presumably to a loop-back test to the CO) this also revealed nothing. Using a ASDL meter/modem he confirmed that my speed was indeed running at 1.5Mbps instead of the 3Mbps that it should be, but otherwise looked ok.  Looking a little puzzled he went back to his truck to retrieve another meter.  This time he said there was an issue somewhere between the CO and my house.  To narrow down the location of the problem he went to a distribution box about a mile away to determine which side the problem was on (my side/or the CO side of the dist. box).  After about a 30 minutes or so he came back and said he found a slight (350ft) imbalance from that box to the CO.  To resolve the problem he switched me to another "pair" in the cable from the distribution box to the CO.  I imagine it would have taken some time to find a fault in 2 miles of cable, so switching pairs was a good move.  He had to call to get the "optimizer" reset to 3Mbps (Note to modem rebooters - apparently it will automatically downgrade you and but not go back until someone at verizon resets it.)


Waited a few seconds for modem to connect. Did a speed test and Wahla! 3Mbps is back at 11:00 AM.

 

Kudos to Jim and his fault finding as it was a very subtle issue with the line (undetected by the "standard tests").

 


Thanks Verizon!

 

 

Highlighted
Copper Contributor JoyBoy
Copper Contributor
Posts: 8
Registered: ‎07-08-2013
Message 9 of 9
(1,541 Views)

Short lived euphoria. A day later my speed dropped again to 1Mbps.

 

see http://forums.verizon.com/t5/High-Speed-Internet-DSL-and-Dial/Verizon-is-playing-some-funny-games/td...

 

I think as far as Verizon is concerned - copper is dead. They are pushing FIOS very hard to compete with cable. They  are neglecting copper (especially where FIOS is available) to force FIOS.  Your only choices a now are FIOS (if available) and Cable.  Choose cable...better support, better equipment, better company.

 

 

 

 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.