×

Switch Account

Internet Connection Issues

Internet Connection Issues

Reply
Highlighted
Contributor djmranderson
Contributor
Posts: 2
Registered: ‎11-19-2012
Message 1 of 3
(1,551 Views)

I just switch from the standard 10/2 to the 25/5 internet plan. The equipment has not changed. Before my connection never dropped, now since the new plan I lose my connection to the internet while browsing, xbox live drops, etc. The equipment i have is ZyXEL Prestige 861 VDSL modem and Actiontec MI424WR Rev. 1

2 REPLIES 2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,379
Registered: ‎12-15-2010
Message 2 of 3
(1,462 Views)

As you have a VDSL modem from Verizon for the FiOS Internet service, you'll want to ask them to see if they can check your signal levels out. An increase in speed is most likely pushing the connection to marginal levels. The FiOS VDSL modems unfortunately don't allow us to pick Transceiver Statistics out, as for as far as we're concerned it is a Layer 2 (basically, "dumb") device and the device after the modem is responsible for handling just about everything related to networking and Internet.

 

Also something to consider. If you were supplied with DSL filters for the VDSL service, you may wish to ensure none of the filters are on backwards. That can mess with the signal.

 

If you're adventurous and wish to try to get the Statistics yourself, you could maybe check to see if Telnet is running on the modem. You'll need to plug a PC directly into the modem itself and not establish a connection to Verizon to do this, but once in you should be able to run some commands to get the stats. See: ftp://ftp.zyxeltech.de/P861_Series/document/P861_Series_v1-1_UsersGuide.pdf . The stats supplied are very basic and we may need more detailed information from Verizon's end, who should be able to pull the full range of stats from the VDSL DSLAM.

Contributor djmranderson
Contributor
Posts: 2
Registered: ‎11-19-2012
Message 3 of 3
(1,445 Views)

It seems there had been some EMI interference. I never messed around with changing the channels in the router before, but it was set to automatic and was continously changing channels due to some interference. I changed the channel to 10 and it fixed the issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.