Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Internet Light on Modem stays RED?? Westell 6100

Reply
IntoTheVoid
Contributor
Contributor
Posts: 1
Registered: ‎03-18-2009

Internet Light on Modem stays RED?? Westell 6100

Message 1 of 4
(45,561 Views)

THe internet light on my modem(Westell 6100) stays red while all other lights are on. DSL light stays solid green. I am connecting using ethernet. It was working fine for about 2 years and then recently started experiencing problems. I called tech support and as per there instructions did the following. I have reset the modem, made sure the username/password was correct, and repeated these steps. What seems to be the problem? Also when I tried to connect through modem settings I get a "timeout while connecting ppp. please try again" message, and i've also gotten authorization failure message.

 

*** i have both verizon internet and phone service, so no dry loop. and I have the filter installed correctly. Like i said it was working fine for 2 years and just recently started giving me problems.  

 

Any ideas what the problem could be and how to fix it? is it the modem?

3 REPLIES 3
philbra61
Contributor
Contributor
Posts: 2
Registered: ‎09-02-2009

Re: Internet Light on Modem stays RED?? Westell 6100

Message 2 of 4
(43,984 Views)

@IntoTheVoid wrote:

THe internet light on my modem(Westell 6100) stays red while all other lights are on. DSL light stays solid green. I am connecting using ethernet. It was working fine for about 2 years and then recently started experiencing problems. I called tech support and as per there instructions did the following. I have reset the modem, made sure the username/password was correct, and repeated these steps. What seems to be the problem? Also when I tried to connect through modem settings I get a "timeout while connecting ppp. please try again" message, and i've also gotten authorization failure message.

 

*** i have both verizon internet and phone service, so no dry loop. and I have the filter installed correctly. Like i said it was working fine for 2 years and just recently started giving me problems.  

 

Any ideas what the problem could be and how to fix it? is it the modem?


 

Did anyone find a solution to this person's problem?  I am having virtually the identical problem which began 2 days ago.  I have been utilizing the troubleshooting suggestions with no luck.  I have a Westell 6100 which I've used for over 2 years with zero problems.  Two days ago the internet light suddenly went red.  I have green lights on the other slots but solid red on internet.  I cannot connect no matter what I do.  I've reset the modem, reinstalled drivers, disconnected and reconnected lines.  I've deleted profiles and started over from scratch to no avail.  If anyone could point me in the right direction I'd appreciate it greatly.  I'm sending this from work since internet is completely down at home.

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,040
Registered: ‎09-24-2008

Re: Internet Light on Modem stays RED?? Westell 6100

Message 3 of 4
(43,954 Views)
When I was on PPPoE: The only time I ever receive a red light, which is only 0.00000001% of my entire service's time is when the PPPoE server decides to crap out or die. As for the red light, most likely maintenance or some PPPoE server trouble. If the situation persists, you might try a firmware upgrade for that modem. It is possible that the modem is going bad, but not likely.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

philbra61
Contributor
Contributor
Posts: 2
Registered: ‎09-02-2009

Re: Internet Light on Modem stays RED?? Westell 6100

Message 4 of 4
(43,934 Views)

Thanks for taking the time to answer my question.  Sounds like I need to call tech support although I don't look forward to the experience.  Maybe I'll wait it out  a day or two and see if the problem resolves itself, especially if it ends up being caused by a some mischief on Verizon's end.  If I get internet access back I'll try the firmware update.   Thanks again, this gives me a place to start.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.