Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Issues with new DSL connection

Reply
chefbear
Contributor
Contributor
Posts: 2
Registered: ‎05-11-2009

Issues with new DSL connection

Message 1 of 3
(4,485 Views)
I have a laptop and a desktop, both Windows XP, one using IE7 and the other Mozilla.  Both computers have been scanned (clean), both have had all history / temps / cookies cleared, and yet I cannot access websites.  I get a "connection to server was interrupted" and "the domain domain.domainame.com is taking too long to respond" error messages.  Power cycling does nothing, but bandwidth tests are consistently good - 3 MB down / 800 KB up.  The modem is a Westell 6100f.  Refreshing the IP works about 10% of the time.  I have only had this for 3 weeks - connection was fine at first, then quickly got slower, and now this.  It is impossible to access the internet on either computer since websites never load.  Also, when I can't access a website, I try pinging IP and name, and neither works.  Technically speaking I always have connectivity, and can access some sites.  The sites I can and cannot access are never the same.  Any suggestions would be helpful. 
2 REPLIES 2
larryw9999
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎02-26-2009

Re: Issues with new DSL connection

Message 2 of 3
(4,428 Views)

This is an absolute stretch.. if you are connecting wirelessly, double check that you are connecting to the correct wireless network. There were times where my connection would drop and my computer would find the next nearest wireless network (a neighbors network) that was slow as can be.

Larry
Verizon Telecom
Vz Voice Portals & Connection Wizard


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

mimold
Contributor
Contributor
Posts: 5
Registered: ‎05-10-2009

Re: Issues with new DSL connection

Message 3 of 3
(4,423 Views)

See this thread: http://forums.verizon.com/vrzn/board/message?board.id=High_Speed_Internet&thread.id=2005

 

I believe your problem is similar to those described there.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title