×

Switch Account

Missing User Manual GT784WNV

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 7
Registered: ‎07-24-2018

Missing User Manual GT784WNV

Message 1 of 5
(2,392 Views)

-- Verizon insisted on selling me an Actiontec DSL modem / router. All I wanted was a modem, but "we won't support unless you use ours."

-- The box had no User Manual.

-- Verizon's website does not have a downloadable Manual. There's a button but it sends a manual for a different product.

-- Actiontec's website says "... we are not allowed to post any user manuals..." 

-- Where is the Ma Bell monopoly when we need it?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,006
Registered: ‎09-24-2008

Re: Missing User Manual GT784WNV

Message 5 of 5
(2,196 Views)
 wrote:

Thanks, folks, for efforts to help, but the first link is to the fit-the-square-peg-in-the-round-hole setup pages (got it, thanks), and the second is to a third-party commercial site that cribs screenshots from the Verizon online -- but isn't really what I need.

-- I want to configure the GT784 in bridge mode, and turn off wi-fi broadcast from it.

-- I will use the Ethernet ports (thanks, I know how to plug an RJ-45), and -

-- Want to broadcast from a different location, using a secondary router.

 

 

To get it into bridge mode, after you log-in to it do the following:

 

#1 Pre-requirements:

 

a) Read all of the directions before doing anything.

 

b) Your computer should be connected wired/directly to the modem combo.

 

c) You  must know how to setup a Local Static IP on your computer. You can go to https://portforward.com/networking/staticip.htm and select your OS and version (for example Windows 10) if it listed - but you do not need their software.

 

d) That Local Static IP must be in the same subnet as the modem combo. For example with the modem combo at 192.168.1.1 with the subnet mask of 255.255.255.0, you could use

 

IP: 192.168.1.6

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.1

DNS Server #1: 192.168.1.1

 

#2 In the modem combo go to Wireless -> Basic

 

#3 Where it says Wireless Radio, set it to Disabled.

 

#4 Then after appling / saving that setting, go to Advanced Setup -> LAN IP and DHCP Range

 

#5 Where it says DHCP Server, set it to Disabled.

 

#6 Then after appling / saving that setting, go to Advanced Setup -> WAN IP Settings

 

#7 Where it says Select the ISP Protocol Listed Below, set it to RFC 1483 Transpart Bridging

 

#8 Then after appling / saving that setting, go to Advanced Setup -> NAT

 

#9 Set that to Disabled

 

#10 Connect the WAN port your own RJ-45 WAN port NAT router to the modem combo.

 

#11 Disconnect your computer from the modem combo and reconnect it to one of your LAN port your own RJ-45 WAN port NAT router.

 

#12 Set your computer back to DHCP (note this assumes that the DHCP Server in it is enabled. ! Otherwise if the DHCP Server in it is disabled, then setup a Local Static IP that in the same subnet as the your own RJ-45 WAN port NAT router !

 

#13 Reconfigure your own RJ-45 WAN port NAT router for the type of connection that your modem combo had before you put it into bridge mode. Which means another pre-quirement, I did not list above...

 

a) If your connection is/was PPPoE, you must know the PPPoE user name and password.

 

b) If your connection is/was a Public Static IP (RFC 1483 via Static), you must know the Static IP Settings.

 

c) If your connection is/was DHCP (RFC 1483 via DHCP), in the modem combo while you were in it go to Status -> Connection Status and record down the WAN MAC Address as in your own RJ-45 WAN port NAT router you may have to clone/spoof the WAN MAC Address of the modem combo.

 

 wrote:

If I need more connections (lots of Cat5/6 through the house) I'll plug a switch to one of the GT784 ports.  I think...

Plugging in a switch into any modem combo while the modem combo is in bridge mode, setting a local IP Address with-in the same subnet as the modem combo on a computer that is (or is disconnected right now but is about to be) connected to the switch that is connected to the modem combo is one of the ways to access the modem combo UI's / screens..

 

Otherwise:  Once the modem combo is in bridge mode, assuming that you are only assigned only one public IP (via PPPoe, DHCP or Static), I am sorry you can not do that.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

4 REPLIES 4
Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 5,095
Registered: ‎10-18-2016

Re: Missing User Manual GT784WNV

Message 2 of 5
(2,372 Views)

@AlexaPhil wrote:

-- Verizon insisted on selling me an Actiontec DSL modem / router. All I wanted was a modem, but "we won't support unless you use ours."

-- The box had no User Manual.

-- Verizon's website does not have a downloadable Manual. There's a button but it sends a manual for a different product.

-- Actiontec's website says "... we are not allowed to post any user manuals..." 

-- Where is the Ma Bell monopoly when we need it?


https://www.actiontec.com/wp-content/uploads/2017/02/gt784wn-install-guide.pdf

http://setuprouter.com/router/actiontec/gt784wnv/manuals.htm

 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,861
Registered: ‎06-24-2018

Re: Missing User Manual GT784WNV

Message 3 of 5
(2,368 Views)

What exactly do you need help with? Is it a replacement? There is one connection for a phone line for the incoming dsl. There are four lan ports to hard wire your device. And there is a label with wifi info. Other than that there is not much setup needed. 

Highlighted
Contributor
Contributor
Posts: 7
Registered: ‎07-24-2018

Re: Missing User Manual GT784WNV

Message 4 of 5
(2,230 Views)

Thanks, folks, for efforts to help, but the first link is to the fit-the-square-peg-in-the-round-hole setup pages (got it, thanks), and the second is to a third-party commercial site that cribs screenshots from the Verizon online -- but isn't really what I need.

-- I want to configure the GT784 in bridge mode, and turn off wi-fi broadcast from it.

-- I will use the Ethernet ports (thanks, I know how to plug an RJ-45), and -

-- Want to broadcast from a different location, using a secondary router.

If I need more connections (lots of Cat5/6 through the house) I'll plug a switch to one of the GT784 ports.  I think...

-- Thanks for any suggestions.  Grateful for the "factory defaults" switch.

Note the horror stories online of folks who innocently flashed Actiontec firmware updates over the as-shipped Verizon firmware.  Those folks are offline for a while.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,006
Registered: ‎09-24-2008

Re: Missing User Manual GT784WNV

Message 5 of 5
(2,197 Views)
 wrote:

Thanks, folks, for efforts to help, but the first link is to the fit-the-square-peg-in-the-round-hole setup pages (got it, thanks), and the second is to a third-party commercial site that cribs screenshots from the Verizon online -- but isn't really what I need.

-- I want to configure the GT784 in bridge mode, and turn off wi-fi broadcast from it.

-- I will use the Ethernet ports (thanks, I know how to plug an RJ-45), and -

-- Want to broadcast from a different location, using a secondary router.

 

 

To get it into bridge mode, after you log-in to it do the following:

 

#1 Pre-requirements:

 

a) Read all of the directions before doing anything.

 

b) Your computer should be connected wired/directly to the modem combo.

 

c) You  must know how to setup a Local Static IP on your computer. You can go to https://portforward.com/networking/staticip.htm and select your OS and version (for example Windows 10) if it listed - but you do not need their software.

 

d) That Local Static IP must be in the same subnet as the modem combo. For example with the modem combo at 192.168.1.1 with the subnet mask of 255.255.255.0, you could use

 

IP: 192.168.1.6

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.1

DNS Server #1: 192.168.1.1

 

#2 In the modem combo go to Wireless -> Basic

 

#3 Where it says Wireless Radio, set it to Disabled.

 

#4 Then after appling / saving that setting, go to Advanced Setup -> LAN IP and DHCP Range

 

#5 Where it says DHCP Server, set it to Disabled.

 

#6 Then after appling / saving that setting, go to Advanced Setup -> WAN IP Settings

 

#7 Where it says Select the ISP Protocol Listed Below, set it to RFC 1483 Transpart Bridging

 

#8 Then after appling / saving that setting, go to Advanced Setup -> NAT

 

#9 Set that to Disabled

 

#10 Connect the WAN port your own RJ-45 WAN port NAT router to the modem combo.

 

#11 Disconnect your computer from the modem combo and reconnect it to one of your LAN port your own RJ-45 WAN port NAT router.

 

#12 Set your computer back to DHCP (note this assumes that the DHCP Server in it is enabled. ! Otherwise if the DHCP Server in it is disabled, then setup a Local Static IP that in the same subnet as the your own RJ-45 WAN port NAT router !

 

#13 Reconfigure your own RJ-45 WAN port NAT router for the type of connection that your modem combo had before you put it into bridge mode. Which means another pre-quirement, I did not list above...

 

a) If your connection is/was PPPoE, you must know the PPPoE user name and password.

 

b) If your connection is/was a Public Static IP (RFC 1483 via Static), you must know the Static IP Settings.

 

c) If your connection is/was DHCP (RFC 1483 via DHCP), in the modem combo while you were in it go to Status -> Connection Status and record down the WAN MAC Address as in your own RJ-45 WAN port NAT router you may have to clone/spoof the WAN MAC Address of the modem combo.

 

 wrote:

If I need more connections (lots of Cat5/6 through the house) I'll plug a switch to one of the GT784 ports.  I think...

Plugging in a switch into any modem combo while the modem combo is in bridge mode, setting a local IP Address with-in the same subnet as the modem combo on a computer that is (or is disconnected right now but is about to be) connected to the switch that is connected to the modem combo is one of the ways to access the modem combo UI's / screens..

 

Otherwise:  Once the modem combo is in bridge mode, assuming that you are only assigned only one public IP (via PPPoe, DHCP or Static), I am sorry you can not do that.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.