Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

New Actiontec GT784wnv

Posts: 2
Registered: ‎06-24-2015

New Actiontec GT784wnv

Message 1 of 5

Very long story but will cut to the chase as best i can..

Old dell XP....problem with old D-Link on DSL that kept dropping signal.

Asked for new modem and recieved a new actiontec gt784wmv.

Got everything working except that the "little computer icon" at the bottom of screen kept blinking "acquiring network address".


Went to computer control connections....right Protocol(TCP/IP)

There were numbers in all the blank spaces and "Use the following IP address" and "Use the following DNS server addresses" were both checked.

I DIDN'T WRITE DOWN THE NUMBERS that were already there.....first dumb mistake


I checked the box that said "obtain an IP address automatically" and "obtain DNS server address automatically" and then rebooted the machine.

When it came back up I cannot access the internet and I can't even access for the modem.


ALL The correct lights are lit on the actiontec and right now I'm typing this from my laptop on wireless.

I CAN access the modem wirelessly as Admin.


I've contacted verizon support and asked for the numbers to put back in for IP and DNS and about an hour later was told it's a problem with my Dell. It WORKED before I asked for "automatic" numbers.


Does anyone know what numbers I can put in for IP and DNS to make it work?



Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: New Actiontec GT784wnv

Message 2 of 5

Do you subscribe to a static IP address or dynamic? If static you need to re-enter the static information into the modem/router. If dynamic nothing has to be entered. To regain access to the Actiontec just hold in the reset button for 10-15 seconds and it will be reset to factory specs. You can then log in at It will ask you to set a new password the first time you log in.

Posts: 2
Registered: ‎06-24-2015

Re: New Actiontec GT784wnv

Message 3 of 5

Thanks Telco but I've tried that yesterday....AFTER I called the Support line.

As I said....I can access the Actiontec with this wireless laptop but CAN'T access it hardwired through the Ethernet.

Tried changing ports...NG.....Tried changing wire between network card and Actiontec.....NG

An IPCONFIG/ALL shows nothing in "Primary DNS Suffix".....

IP Routing Enabled ...NO

WINS Proxy Enabled ....NO


ETHERNET adapter

Dhcp enabled YES

Autoconfiguration enabled YES

IP Address

Subnet Mask

Default Gateway........BLANK

DHCP Server

DNS Servers



How would I know if I'm Static or Dynamic ?

Remember....all I did was tell the machine click on the little circles that said "Obtain an IP Address Automatically" and "Obtain DNS server address automatically". When I did that the numbers that were ALREADY THERE vanished. And now I can't get anywhere. If I'm "static"...where do I get those numbers.


If I access the Actiontec STATUS from this laptop, will that tell me what I need to know ?

There are numbers THERE.




Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: New Actiontec GT784wnv

Message 4 of 5

If your account has a static IP it should say so on your bill. If you do not know what the static IP is you can call Verizon and they will give you the information.

Moderator Moderator
Posts: 11,082
Registered: ‎03-18-2013

Re: New Actiontec GT784wnv

Message 5 of 5

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title