×

Switch Account

Not receiving emails since 1-2-10

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-04-2010

Not receiving emails since 1-2-10

Message 1 of 4
(6,721 Views)

I haven't been able to get any emails lately.  The last I received was on 1-1-10.  I know I have gotten emails since then, and when I first sign in it says "recieving 2 of 10 emails" etc, but nothing shows in my inbox?  I use Outlook express.  I remember getting the notifications about certain ports on Outlook, but I thought I checked it out and everything was ok...this has me confused.  Any help would be appreciated.  I did empty some emails on the off chance my mailbox was full, but it didn't help.  I really don't like the web email, so I want to continue using Outlook.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-04-2010

Re: Not receiving emails since 1-2-10

Message 4 of 4
(6,694 Views)

I just rebooted my PC and they are there now.  Very strange.  Thanks for trying to help, I appreciate it!

View solution in original post

3 REPLIES 3
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Not receiving emails since 1-2-10

Message 2 of 4
(6,712 Views)

Ok, need a little clarification. Is it only your Outlook that is having trouble receiving? If you log into webmail do you see the emails there? It's important to know whether this is a PC issue or an account issue.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-04-2010

Re: Not receiving emails since 1-2-10

Message 3 of 4
(6,697 Views)

I just logged into web mail and there was nothing there. 

 

I can send email from Outlook (I sent a test email to a yahoo account I have and I got it) but I can't receive any emails.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎01-04-2010

Re: Not receiving emails since 1-2-10

Message 4 of 4
(6,695 Views)

I just rebooted my PC and they are there now.  Very strange.  Thanks for trying to help, I appreciate it!

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.