×

Switch Account

Outlook Express email client

Outlook Express email client

SOLVED
Reply
Highlighted
Contributor JimBLM
Contributor
Posts: 1
Registered: ‎12-28-2009
Message 1 of 2
(7,945 Views)

Hi: I help a friend with his Verizon.net account. On 12/25/09, he couldn't send/receive email using Outlook Express. He called tech support, and the call center (India?) took remote control of his desktop and he said that they deleted Outlook Express shortcut and said that Outlook Express and Verizon had parted ways and that he HAD to use Verizon Yahoo webmail and not outlook express. I cannot find anything on the Verizon.net webspace or blogs or searching that verifies this. So when I go to his house, I am simply going to recreate the POP3 settings in Outlook Express and place the shortcut back on his desktop. I tried chatting via the one line tech support, but got nowhere on getting a definitive answer from Verizon. Any thoughts?? Many thanks.

1 REPLY 1
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 2
(7,910 Views)

Verizon and Outlook Express were never "partnered" - The agent was confused. Verizon *did* end it's partnership with Microsoft, but that only affected the LIVE and MSN software that Verizon was offering. Outlook Express is in no way linked to Verizon service, it's a standalone program.

 

There are different OE settings for Verizon/Yahoo accounts than for regular Verizon accounts though.

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: incoming.yahoo.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): No
Port: 110


Outgoing Server: outgoing.yahoo.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): No
Port: 25 (although 587 also works.)

 

Hope this helps!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.