Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Please help - can not install modem drivers

Reply
christine122370
Contributor
Contributor
Posts: 1
Registered: ‎03-24-2009

Please help - can not install modem drivers

Message 1 of 2
(5,391 Views)
I recently installed an external hard drive.  For some reason that seems to have erased the Westell 6100 modem set up/ drivers.  I tried re-installing using the Verizon cd, but when I click account set up I get a message that I do not have administrative privileges.  I checked and I am in fact still the administrator.  Any thoughts on how to fix or why installing the back up drive would do this?  I know my DSL connection is still good because wifi is working.  This is on a MAC computer.  I called Verizon which was a joke.
1 REPLY 1
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,050
Registered: ‎09-24-2008

Re: Please help - can not install modem drivers

Message 2 of 2
(5,341 Views)
By what you said, it sounds like you are using some sort of Wireless NAT router.

If you are using a Wireless NAT router to handle the public IP like I suspect, you do not need to install any drivers for that Westell 6100 modem.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.