Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Problem with using ethernet connection when setting up wireless connection

Reply
eggmay
Contributor
Contributor
Posts: 1
Registered: ‎08-23-2008

Problem with using ethernet connection when setting up wireless connection

Message 1 of 2
(6,637 Views)
I have the westell wire speed connected to my computer. I previoulsy was just using the USB cable to my computer to connect but now I am trying to setup a wireless network in the house (more than one laptop now). I bought the Lynksys G wireless router and am trying to connect. Prior to doing this because it uses the ethernet not the USB so I was trying to do the hard connection from the USB connection to the ETHERNET connection. It says I have the stuff I need for the ethernet and the yellow light on the ethernet is up but when I try to connect there is no internet connection which means I can't use the wireless. Any ideas as to why the ethernet connection isn't working.
1 REPLY 1
Telcoguru
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008

Re: Problem with using ethernet connection when setting up wireless connection

Message 2 of 2
(6,613 Views)
Is your DSL DHCP or PPPoE? You need to set up the router for the right connection. If you are DHCP you need to clone your computers MAC address into the router. If your PPPoE delete any DSL software from your computer and setup the PPPoE connection in the router.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title