×

Switch Account

Provisionlal speed question

Provisionlal speed question

Reply
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 1 of 13
(1,395 Views)

I f my Download speed is .5-1.0 Mbs what upload speed should I expect? I just did a chat with Tisha (I guess she is in sales) but  she did not answer my question. I am now getting  .15 Kbs upload

Is only the Download speed Guaranteed? I can not seem to find any answers on the Verizon site. Thanks, Jose

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
12 REPLIES 12
Silver Contributor V
Silver Contributor V
Posts: 668
Registered: ‎10-26-2008
Message 2 of 13
(1,360 Views)

First of all Verizon doesn't make any guarantees about speed. YMMV.

 

Your actual speed on the link to the Central Office will the lower of your provisioned speed, or the highest speed your DSL modem can negotiate with the Central Office Equipment. The performance can be limited by distance from the central office, condition/quality of the copper pair, the weather, and even the inside the house wiring. So the actual speed can be considerably lower than the provisioned speed.

 

The best way to see what you have is to connect to your modem (http://192.168.1.1 ) and look at the transceiver statistics.

That will give you your actual uplink and downlink speeds.

 

My recollection is that for the 'bottom tier' DSL service the uplink is 128kbps, which often ends up actually being 160kbps framing rate..

 

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 3 of 13
(1,350 Views)

Good memory until a week ago I got 1181/384  (NICE) the  it started dropping repeatedly so I called and they 'rebiult the connection'  Now it still drops and when I connect I never get above 850/158. 

I am about 2 miles from CO

Right now they had me set up bridge mode (so I can not login to the router). What is interesting is one tech suggested going to the next tier   1.1-3 MBS download for $15 a month additional charge. So the way I see it to get back to the original speeds it will cost me that much more (15 per month). Being out of work that is not an option for me! (I only pay 14.99 per month now)

thanks for the reply

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 4 of 13
(1,333 Views)

if you tell us which modem you have, we can see why exactly the drops were occurring. Verizon has the tendency to turn down connection speeds generally as the first solution when a person reports constant drops of Internet connectivity. Often times these problems can be resolved so that you can keep the speed.

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 5 of 13
(1,328 Views)

Nice, the Cynic in in found it strange that I had 1.0 stable for over 6 months... Anyway Westell 7500 A90 , had it about 2 years. Right at the moment after my call in today , we set up Bridge mode for test purposes, so naturally I can not login via 192......

I talked with a very knowledgeable woman who explained the how to but more importantly the why. I setup a download of 5.2 gig (computer game demo) so the connection will be in use for a good 12 hours continuous (my idea).

BTW my last stats before brige mode were much better; after changing the cable from the wall jack to the modem with a new one.

DSL Speed (Kbits/Sec) 850 159
Margin (dB) 9.8 33.2
Line Attenuation (dB) 59.5 33.4

I can not remember the transmit power

 

(margin on upload was less than 1.0 yesterday)

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 6 of 13
(1,321 Views)

Would you happen to have access to your NID? Your upstream margin suggests that the line should be able to hold a good amount of downstream capacity, however the margin is saying otherwise for the downstream. If you do have access to your NID, plug your modem into the test jack found inside of the Customer Access portion of it and post up the new statisitics you see.

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 7 of 13
(1,210 Views)

I hooked into NID  after opening  the ASDL POTs splitter and here are stats  (1-3)

1. Standard phone cord (in use for many months)

Transceiver Revision

A2pB020b3.d20h

Vendor ID Code

4D54

Line Mode

ADSL_2plus

Data Path

FAST

 

Transceiver Information

Down Stream Path

Up Stream Path

DSL Speed (Kbits/Sec)

860

159

Margin (dB)

9.2

0.3

Line Attenuation (dB)

61.5

33.4

Transmit Power (dBm)

14.7

11.8

 

 

2. New Verizon supplied cord (I had a spare)

Transceiver Revision

A2pB020b3.d20h

Vendor ID Code

4D54

Line Mode

ADSL_2plus

Data Path

FAST

 

Transceiver Information

Down Stream Path

Up Stream Path

DSL Speed (Kbits/Sec)

862

159

Margin (dB)

10.5

0.2

Line Attenuation (dB)

61.5

33.4

Transmit Power (dBm)

5.3

11.8

In both cases I was able to connect wired and wirelessly

3 Also tried a new cord from Radio Shack, DSL flashed constantly for 10 minutes and never connected, glad I kept my receipt.

4. Hooked every thing back up inside as normal and here are the stats now

Transceiver Infor

mation

Down Stream Path

Up Stream Path

DSL Speed (Kbits/Sec)

862

159

Margin (dB)

9.9

33.3

Line Attenuation (dB)

61.5

33.5

Transmit Power (dBm)

6.6

11.8

 

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 8 of 13
(1,181 Views)

Your statisitics were oddly enough worse out at the NID. For some reason the upstream almost looks as if it was being reported incorrectly, as a margin of 0.2 would lead to not being able to sync at that speed. I would honestly get a tech out at this point to inspect the copper wiring on Verizon's end and the NID to find any possible issue. Before he comes out, just double check the wiring in your home (some NIDs do not disconnect the home wiring when opening the test jack) to make sure nothing is shorting out in the jacks or at any connections, and that the NID's test jack itself is clean of dirt or corrosion.

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 9 of 13
(1,155 Views)

Big Sigh of relief, Just had to sync userid and passwords to get back to the forum.. Was not sure it if was legit when I got the email about this. As the kids say YATM ANYWAY you are also genius, I called yesterday when I could not connect at all after the testing I did yesterday. (DSL flashed continuously). They are sending a human being out today ! Support from here and V are outstanding IMO. Thanks for the advice re wiring and NID, I will be able to guide the tech if he gets stuck (LOL) This morning I am connected but D/L is only 255 K inside stats other wise are about the same.

 

SuCCESS

Verizon tech was out today (within 24 hours of my last call), he checked all wiring and the NID, I told him all my details,

He had to do something at  the CO, within 2 hours I was back to FULL SPEED. I am really happy , thanks so much to all who helpded me,  Smith6612, I see why you are an MVP.

Latest Stats:

Transceiver Revision A2pB020b3.d20h
Vendor ID Code 4D54
Line Mode ADSL_2plus
Data PathFAST

Transceiver InformationDown Stream PathUp Stream Path
DSL Speed (Kbits/Sec)1181447
Margin (dB)9.121.4
Line Attenuation (dB)59.038.8
Transmit Power (dBm)6.812.4

 

This is where I was 2 weeks B4 issues started.

To any one having issues logging in : Clear all saved passwords and internet temp files from Internet Explorer, I have 2 machines and I could not connect here until I did this on one of them.

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
MVP Smith6612 MVP
MVP
Posts: 7,367
Registered: ‎12-15-2010
Message 10 of 13
(1,115 Views)

Glad to hear the problem is solved for you Smiley Happy

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.