×

Switch Account

Provisionlal speed question

Provisionlal speed question

Reply
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 11 of 13
(245 Views)

I spoke too soon  , after 48 hours the  connection confinues to drop and  reconnect at various speeds.

(Verizon was here last Thursday  April 28 and they made a change at the  CO). Since then:

The adsl_re=adsl never seems to connect for any lenght  of time. I had  never seen this before tthe latest change at the CO.

Transceiver Revision  A2pB020b3.d20h
Vendor ID Code  4D54
Line Mode  ADSL_re-adsl
Data Path FAST
 
Transceiver Information Down Stream Path Up Stream Path
DSL Speed (Kbits/Sec) 486 445
Margin (dB) 5.1 9.0
Line Attenuation (dB) 55.0 33.5
Transmit Power (dBm) 18.4

 

6:16 aM dropped again 5:12 PM May 2 2011
DSL flashes
  
Transceiver Revision  A2pB020b3.d20h    
Vendor ID Code  4D54     
Line Mode  ADSL_2plus     
Data Path FAST     

     
Transceiver Information Down Stream Path Up Stream Path    
DSL Speed (Kbits/Sec) 312 445     
Margin (dB) 0.-1 4360.5     
Line Attenuation (dB) 73.5 0.0     
Transmit Power (dBm) 17.2 0.1   

 

Power down all - reconnect: 5:16 PM May 2
 
Revision  A2pB020b3.d20h   
Vendor ID Code  4D54   
Line Mode  ADSL_2plus   
Data Path FAST 
 
Transceiver Information Down Stream Path Up Stream Path   
DSL Speed (Kbits/Sec) 925 445   
Margin (dB)         28.1  19.5   
Line Attenuation (dB) 58.5 35.6   
Transmit Power (dBm) 16.7 12.4

And I did speed tests to 2 differnet servers:

 

740/329 192 Ms latency from DSL reports 
767/368  30 Ms latency

Thanks, Jose

 

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,379
Registered: ‎12-15-2010
Message 12 of 13
(238 Views)

Still seems to be something either wrong at the DSLAM or with the copper loop. It's hard to say if the modem is misreporting the statistics, which seems to be very likely at this moment but the fact that if the attenuation can be trusted, it's swinging all over the place which is no good at all. You'll need to call back up and report the trouble as ongoing.

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 13 of 13
(229 Views)
Thanks a lot for the rapid reply, I was able to get the Tech's Supervisor's name and phone number, will give him a call tomorrow. I assume he will send me to the 1st level support, either way I know this is fixable. I have faith in V. Yes you are correct, the Att and margins are hopping all over like bunnies. (bad post easter joke)
If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.