×

Switch Account

Replaced modem but again same problem

Replaced modem but again same problem

Reply
Highlighted
Contributor cat1
Contributor
Posts: 4
Registered: ‎10-25-2008
Message 1 of 14
(8,690 Views)

Hi, I do not know what to do.

When I switched to werizon DSL internet the first two months the internet was OK, but after the light for the internet on my modem- westell 7500 started to turn red, and some times just off color. Initially the switch off/on helped but after some time the internet was not available in the most of the time. I called several times to the technical support but after hours, talking and switching...the problem stayed the same. In the end, we decided to replace the modem, BUT here after 1 week the internet is again almost not available. I tried to connect with another modem (from friend with werizon internet modem (the model is westell 6100F) and after few minutes the light for the internet turned off. I do not know what it can be?! If it helpful, we have home phone connected with werizon that works well.

Can any body help?

Thanks.

13 REPLIES 13
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008
Message 2 of 14
(8,674 Views)
Please post your modem stats.
Highlighted
Contributor cat1
Contributor
Posts: 4
Registered: ‎10-25-2008
Message 3 of 14
(8,668 Views)
The modem is westell 7500  model A90-750015-07
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,775
Registered: ‎09-24-2008
Message 4 of 14
(8,652 Views)
Ok, we can try it this way..

I found some screens of this modem.

http://www.lava.net/support/Westell_2200_DSL_Modem_Installation_Guide

If your modem screens, look like that go to the trouble shootinglink.

In there, there should be something about modem stats..

The screen that you see may look something like the screens at the following URL

http://www.dslreports.com/speak/slideshow/21324006?c=1362921&ret=L2ZvcnVtL3JlbWFyaywyMTMxMDk3OA%3D%3D


If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor cat1
Contributor
Posts: 4
Registered: ‎10-25-2008
Message 5 of 14
(8,615 Views)

Hi, thanks for the help.

The  link http://192.168.1.1 don't show any problem. Now works but how long?!

Highlighted
Contributor cat1
Contributor
Posts: 4
Registered: ‎10-25-2008
Message 6 of 14
(8,595 Views)
Today my modem do not work again......I will try with another provider, but our contract is for a year......What a mess.......
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008
Message 7 of 14
(8,585 Views)
I asked you to post your modem stats not the make and model of your modem. The modem stats show what the download and upload speeds of your modem are currently at.
Highlighted
Contributor bdbauer
Contributor
Posts: 2
Registered: ‎10-28-2008
Message 8 of 14
(8,581 Views)

I have the same or similar issue. I have had 4 Verizon technicians out, I have been on the phone for over 8 hours with tech support. They sent me a new modem today and still the same issue. 

 

The modem is a westell 7500, If i go into the modem and see the down/up speed it says 864/160. However my connection is super slow. Speedtests at  infospeed.verizon.net, speedtest.net, and speakeasy all come back with about the same result, somewhere between 130 - 220 download and 130 upload.

 

I thought it may have something to do with my computer settings, but it is not the case. I have deleted any programs that I didn't need (i even had a computer share with a verizon technician and he couldn't do anything).  If i connect to my neighbors connection it goes super fast and the speed tests come back with resuls at 1865/864.

 

Please help!Man Mad

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,796
Registered: ‎08-06-2008
Message 9 of 14
(8,579 Views)
What are your noise margins at?
Highlighted
Contributor bdbauer
Contributor
Posts: 2
Registered: ‎10-28-2008
Message 10 of 14
(8,576 Views)

where wouldsee that at?

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.