quick menu

Setup problems

Reply
Highlighted
Contributor djfedder
Contributor
Posts: 1
Registered: ‎09-17-2013
Message 1 of 2
(1,232 Views)

I am trying to setup my modem/router and encountering a problem.  I get local service but not internet service.  I think I might know what the problem is so I am here to confirm if I am correct.Currently I have one Verizon Line into the building I live.  This line serves two phone numbers one for my apartment and one for the downstairs apartment.  They also have Verizon internet service (I currently use their setup)  I am thinking that this one single line cannot support two routers, is this correct?If a single line can support two routers can you please send me to the next what the heck (yeah, heck, that's the word I was looking for)  do I do now area so I can complete my transition.

 

Dan

1 REPLY 1
Contributor jsherrard
Contributor
Posts: 2
Registered: ‎08-06-2013
Message 2 of 2
(1,197 Views)

two routers require two network terminals. also, look at the color of the lights and check if you have a red/amber internet light, if you do, you may need your WAN IP address released and restored. a tech agent would be able to help you with the WAN IP release, but they will probably need to get the second network terminal installed for you first.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios