Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Unable to Add Text to Site Builder

Reply
MtnGirl
Contributor
Contributor
Posts: 1
Registered: ‎10-01-2009

Unable to Add Text to Site Builder

Message 1 of 2
(5,796 Views)

Help! I have created a website, but I am unable to add text or photos.  I keep having a box pop up with the following error:

 

Message from Webpage

Error: The type of item you are attempting to insert () has not been implemented.

 

I have built a website previously using Site Builder with no problems.  I have tried calling Tech Support it doesn't matter who I talk to....they just can't seem to help/understand.  I thought the problem might be that I am having to use dial-up (I miss my DSL), but I have tried to add text using a T1 server with no luck.  So it is not a speed issue (as one tech support agent suggested).

 

Can anyone out there help me?

1 REPLY 1
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,038
Registered: ‎09-24-2008

Re: Unable to Add Text to Site Builder

Message 2 of 2
(5,757 Views)

Instead, you could...

#1 Use a WYSIWYG HTML Editor or a HTML Editor of your choice on your computer.

#2 Then use a FTP Client to upload the files.

#3 I know in the URL below that is has the word FIOS, and you are not on FIOS - But I am on Verizon DSL, and it worked fine.

http://www22.verizon.com/ResidentialHelp/FiOSInternet/Email/Setup+And+Use/QuestionsOne/86782.htm

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.