×

Switch Account

VZ Speed Test always times out on me

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 129
Registered: ‎08-01-2010

VZ Speed Test always times out on me

Message 1 of 4
(4,289 Views)

I'm trying to find out how fast my DSL line is working at.  somewhere in the My Verizon website there's  a service that offers to test the speed of your line.  When I try it,  it selects a speed test site in New York, NY.  That's the closest location to my home, of the locations they have listed.

 

When I start the test, it always times out during the first test,  the "Latency Test".  What gives?  Is this service discontinued?  Is there something configured wrong at my end?

3 REPLIES 3
Highlighted
Gold Contributor II
Gold Contributor II
Posts: 991
Registered: ‎11-06-2012

Re: VZ Speed Test always times out on me

Message 2 of 4
(4,269 Views)

I encountered that problem once when the default server was used.  Selecting a different server worked.

You can also use the following speedtest site.  It offers a larger selection of servers.

http://www.speedtest.net/

Highlighted
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎01-16-2011

Re: VZ Speed Test always times out on me

Message 3 of 4
(3,976 Views)

Same thing here. Speedtest (ookla) shows pings at 17-20ms while my download is great my upload which should be 50 varies from 13-50 in repetitive tests.

 

My main complaint is that there seems to be a long delay waiting for major web sites to repond.

 

I've had tech support out they've checked everything. I think there are momentary lapses in signal.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,486
Registered: ‎12-15-2010

Re: VZ Speed Test always times out on me

Message 4 of 4
(3,965 Views)

@20Hz wrote:

Same thing here. Speedtest (ookla) shows pings at 17-20ms while my download is great my upload which should be 50 varies from 13-50 in repetitive tests.

 

My main complaint is that there seems to be a long delay waiting for major web sites to repond.

 

I've had tech support out they've checked everything. I think there are momentary lapses in signal.


Have you tried some new DNS servers? I've found using Verizon's would cause websites to momentarily hang when initially visiting them, or when pulling up extra content like ads due to slow DNS resolution.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.