Switch Account

Verizon DSL Connection Problems

Verizon DSL Connection Problems

Copper Contributor lorddonk
Copper Contributor
Posts: 6
Registered: ‎06-19-2009
Message 1 of 12

Hello, I hope this is the right place to post this My problems all began after purchasing a brand new computer. My Verizon DSL service worked perfectly on my old machine (with Windows XP) but I'm sure part of this issue is that I now have Windows Vista.


When I first set up my new computer I quickly found that Windows Vista had a new "feature" of automatically identifying devices for you and installing the necessary things to make it work. To start with I cancelled the Windows prompts and figured I'd was suppoed to use the Verizon DSL disk, but it did not work. A little window would come up with a fancy Verizon graphic then it will close and say some file could not be found. I tried multiple times but the same thing occured so I followed the Windows Vista prompts which eventually connected me to the Internet! I searched online and found that the disk is not compatible with Windows Vista, or at least the disk I was using wasn't because it was created before Windows Vista was even released.


Anyway, the Internet worked fine that whole day and even the next but then my Internet connection started becoming unreliable. It will work perfectly for hours but then I will notice that a certain page isn't loading.

  • Sometimes if I press Refresh on that page a "Connect To..." dialog box will come up and if I hit 'Cancel' it will say that the page cannot be found. But then if I refresh again it will load correctly.
  • Other times it will not work at all. The icon in the System tray will tell me that I'm connected to the Internet but it will not work.


 And still other times a different prompt will come up asking for a username and password.

  • First off, I had multiple passwords for "verizon.net" another for "myverizon.net" another for "verizon email", etc. So I didn't know which one to use! I also didn't know if my username should include @verizon.net or @verizon.com or nothing at all after it! I tried every possible combination to no avail. After I enter a set a window will pop up saying "Connecting through WAN Miniport PPpOE" but then it will say the connection failed. Sometimes however it will say, "you are already connected to the Internet". But when I hit "start browsing the Web" nothing will load. Finishing today I have made all the passwords the same to ensure that is not the problem
  • I also tried "admin" and "password" which I found people mentioning online, but this always gives me "connection failed" messages, too.


Until I restart my PC nothing will work. If I shutoff the modem and turn it back on it will not work anymore regardless of if it was still working before. I have tried virtually everything before coming here -desperate! I have researched online and used every possible thing that comes up:

-Turning off modem for 30 seconds and then turning it back on

-Closing my firewall + Windows Firewall

-Shutting off virus program

-Shutting off virus program and firewall

-trying to setup a new connection

-running windows diagnostics:

  • it will either say there is no problem with my internet connection
  • or it will say something like "HTTP is not configured to access the server at HTTP://"

-disabling then re-enambling the integrated Network Card

- typing netsh winsock reset as an administrator into the command line and restarting

- typing netsh int ip reset as an administrator into the command line and restarting (this was the last thing I did and SO far so good...)


I have read online that the problem could be the modem so if I cannot get the issue fixed I will try to get a new modem from Verizon. Otherwise I am anxious to hear what input the users here can offer.


Some information on my computer that you might need:

  • Windows Vista Home Premium (Intel Core 2 Duo E8400)
  • Westell 6100 Modem (connected via Ethernet cable)
  • Realtek RTL8102/8103 Family PCI-E FE NIC
  • ZoneAlarm Free Firewall
  • AVG Anti-Virus Free
  • No wireless network devices (a printer is installed but it was installed after the problems appeared)


Thank you for reading and thank you in advance to anyone who can offer some insight into this problem.

Message Edited by lorddonk on 06-19-2009 10:57 AM
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,779
Registered: ‎09-24-2008
Message 2 of 12
#1 On XP or on Vista check what your IP Address, Subnet Mask, Default Gateway, and DNS Server(s) are.

If using XP:

a) Go to http://www.portforward.com/networking/static-xp.htm

b) Follow the steps but: At this time, do not worry about setting up a static IP on your computer.

If using Vista, see: http://www.ncsu.edu/resnet/windows/ipconfig/vista.php

#2 Compare the IP Address on your computer to the IP Address as shown at http://www.whatsmyip.org/

b) Is the IP Address on your computer and the IP as shown on that site, the same or Different?

For the next step (or steps), we need to know the result.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


Copper Contributor lorddonk
Copper Contributor
Posts: 6
Registered: ‎06-19-2009
Message 3 of 12

Wow! Thanks for the super fast response! I did as you asked and there are two issues:

  1. The two addresses are not the same 
  2. I don't have an "IP Address" it is listed as an IPv4 Address for some reason

From http://www.whatsmyip.org/
{edited for privacy}


From command prompt 'ipconfig'

Connection-specific DNS Suffix: myhome.westell.com

IPv4 Address:

Subnet Mask:

Default Gateway:


From Command prompt 'ipconfig /all'


Windows IP Configuration

Host Name: ***********-PC

Primary Dns Suffix:

Node Type: Unknown

IP Routing Enabled: No

WINS Proxy Enabled : No

DNS Siffix Search List: myhome.westell.com


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix: myhome.westell.com

Description: Realtek RTL8102/8103 Family PCI-E FE NIC

Physical Address: 00-25-64-00-FB-7B

DHCP Enabled: Yes

Autoconfiguration Enabled: Yes

Ipv4 Address:<Preferred>

Subnet Mask:

Lease Obtained: Frieday June 19, 2009 11:28:06 AM

Lease Expires: Saturday, June 20, 2009 11:28.01 AM

Default Gateway:

DHCP Server:

DNS Servers:


NetBIOS over Tcpip: Enabled


Thank you for your time! I look forward to your response. As of yet the Internet hasn't pooped out yet for the day, but I have had the 'connect to...' dialog popup and when I hit 'cancel' it has still so far allowed me to be on.

Message Edited by ElizabethS on 06-19-2009 02:42 PM
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎05-20-2009
Message 4 of 12

  Your IP address is 192.168.1 46.  Modem's IP address is  Good.  Now talk to the server located inside that modem box.


  In Internet Explorer, enter - the modem servers address.   The entered address will be slightly modified by IE accordingly, and the server inside the modem will display its home page.  It may ask your for a username and password to logon into that servier.  That would be admin and password - or what you changed it to.


  This is simple.  Either your computer talks to that modem server, or you have a problem that can be identified by the next reply.


  Nothing here is fancy or unique.  Your computer talks to a sever inside the modem as it would any other server - using the exact same setup that a comptuer defaults to talk to any other computer.  So the first question answered by that simple test - do you have the setup that every computer must have?  Can your computer talk to the modem?  What else it talks to becomes relevant much later.


Copper Contributor lorddonk
Copper Contributor
Posts: 6
Registered: ‎06-19-2009
Message 5 of 12

Thank you for your input. It does "talk to the server". It prompts me for a username and password which was "admin" and "password" but it wouldn't let me view any of the other pages except "Advanced" User Settings utill I changed the username and pasword, so I changed them to the same settings used byVerizon DSL.


Also, the Internet did eventually go out yesterday (worse than before because it crashed FireFox and wouldn't shut down until I held the power button for 10 seconds) so the netsh int ip reset did not work.


Anyway, here is the information from those pages wasn't sure exactly what you needed:


Modem Status


Your Modem is Ready for Internet Access


Broadband Connection

Internet Status: Connected

DSL Link: Connected

Speed (Down/Up): 864 Kbits/sec by 160 Kbis/sec

Connection Type: PPP

Username: newdsl (maybe the problem? this is not my verizon ID but don't see anywhere to change this..)When it goes out again I will test this ID instead of my verizon ID

IP Address: {same as from whatsmyip.com}


My Network

Computer Name: **********-PC

Connection Type: Ethernet

IP Address: Access Shared Files

IP Address Allocation: DHCP

MAC Address: 00:25:64:00:fb:7b


Network Connections

Broadband Connection (DSL): Dsl Connected




No Security (None)


Port Forwarding

IPSEC ALG: Client: Dynamic


DMZ Host

WAN IP Address: {same as from whats my ip.com}

DMZ Host is currently disabled


System Monitoring - Modem Status

Software Version: VER:

Transciever Revision:

Model Name: C90-610015-06

Serial Numer: ************

Broadband Connection Status: UP

Broadband IP Address: {same as from whats my IP}

Broadband MAC Address: 00:0f:db:bb:7f:36

Broadband Connection Type: PPP

Active Status: 00:21:46

Configuration: 096-900030-03 A


Thank you both for your help! I hope we can get this solved. Smiley Very Happy Just wondering, are you Verizon techs/employees or just kind souls helping people with their DSL woes? Either way - THANK YOU!

Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎05-20-2009
Message 6 of 12
>Anyway, here is the information from those pages wasn't sure exactly what you needed
Your computer is talking perfectly fine to the modem.  That connection (computer to modem) has no problems.  Now is the modem talking properly to Verizon's DSLAM?  Search those pages for one that discusses signal strength - measured in dBs.  That strength will increase when internet works better; drop if that is the reason for internet loss.  Those numbers may be located on a page such as Transceiver Status or something equivalent.  Most important - those numbers will be measured in dB.
  Also useful is to open a page called Command Prompt (found in Program > Accessories  OR  maybe use Windows Help to find it OR  click on Run and enter the command  CMD).  From Command Prompt, enter
 PING verizon.net     or
  These commands will report what that internet server echos back - to measure how long that echo required.
Another useful command is
 TRACERT  verizon.net     or
  This will show all the servers necessary to make that connection OR at what server in that communication gets lost.  More useful tools to learn what (if anything) has failed or is intermittent.  Simple and standard (for decades) tools that unfortunately too many ISP techs (Verizon and so many others) never learn.
 Information from those tools either tells you if and where the problem is OR reports something (especially the numbers) that useful replies can actually diagnose.
Message Edited by westom on 06-20-2009 11:38 AM
Copper Contributor lorddonk
Copper Contributor
Posts: 6
Registered: ‎06-19-2009
Message 7 of 12

I found a page called "Transceiver Statistics":


Transceiver Revision:

Vendor ID Code: 4

Line Mode: G.DMT Mode

Data Path: Interleaved


Transceiver Information | Downsteam Path | Upstream Path

DSL Speed (kBits/Sec) | 864 | 160

Margin (dB) | 24.5 | 31.0

Line Attenuation (dB) | 35.5 | 26.0

Transmit Power (dBm) 5.2 | 11.7


Then, upon 'PING verizon.net'


Pinging verizon.net [] with 32 bytes of data:

Reply from bytes=32 time=3305ms TTL=224

Reply from bytes=32 time=161ms TTL=224

Reply from bytes=32 time=110ms TTL=224

Reply from bytes=32 time=94ms TTL=224


Ping Statistics for

Packets: Sent = 4, Recieved = 4, Lost = 0 <0% loss>,

Approximate roundtrip times in milli-seconds:

Minimum = 94ms, Maximum = 3305 ms, Average = 917ms


Upon 'TRACERT verizon.net'

Tracing route to verizon.net []

over a maximum of 30 hops:

  1  2351 ms     2 ms     2 ms  dslrouter []
  2    36 ms    33 ms    33 ms
  3    32 ms    31 ms    31 ms  P2-1.BFLONY-LCR-01.verizon-gni.net []

  4    44 ms    45 ms    43 ms  so-6-3-0-0.NWRK-BB-RTR1.verizon-gni.net [130.81.
  5    46 ms    45 ms    43 ms  so-1-2-0-0.NWRK-BB-RTR2.verizon-gni.net [130.81.
  6    46 ms    47 ms    47 ms  so-1-2-0-0.NY5030-BB-RTR2.verizon-gni.net [130.8
  7    56 ms    55 ms    55 ms  so-9-1-0-0.RES-BB-RTR2.verizon-gni.net [130.81.1
  8    56 ms    55 ms    58 ms  so-7-0-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net
  9    96 ms    93 ms    96 ms  so-4-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81
 10    94 ms    91 ms   214 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.
 11    94 ms    92 ms    93 ms  po1.ctn-border1.vzlink.com []
 12    95 ms    91 ms    93 ms  po121.ctn-core1.vzlink.com []
 13    94 ms    96 ms    93 ms
 14   110 ms    95 ms    95 ms

Trace complete.


It's all gibberish to me. I'm glad you know what you're doing! I suppose the real key would be to follow all these steps again when the Internet goes out to compare them, right? I will do so as soon as it goes out again. Thanks for your continued help, westom.

Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎05-20-2009
Message 8 of 12

  Your dBs appear to be good but your data transfers are woefully too low.
  dBs above 20 are great.  Data transfer should be well above 1000 but is only 864.  Enough to have communication, but not what you are paying to have.
  Your pings are in the hundreds - should be less than 100 ms. 
  However, when you did the traceroute, all pings were below 100 ms.   (BTW, routers involved in that connection included Newark, NYC, and Washington).
  Does that signal strength remain high or does it keep changing?  The fact that ping and traceroute had signficantly different numbers suggests your signals are coming on and going away.  If ping has long times, then tracerouter should show those same long times starting with the bad communication problem.
  Numbers suggest a problem between your modem and the DSLAM.  Normally bad communication is traceable to low signal strength.  You have good signal strength (when measured) but bad data rates.  Is that signal strength constantly changing?  Look for a pattern.  Signal strengths changing? How are those echo times changing? When signal timing is slowest, what server (connection)
is too slow?  Look for the pattern since it appears your problem is intermittent - or something else.


Copper Contributor lorddonk
Copper Contributor
Posts: 6
Registered: ‎06-19-2009
Message 9 of 12

Not sure exactly what you are telling me to do. Could these problems be caused by the "Westel 6100 modem" that could be repaired by contacting Verizon for a new modem? Could it be a problem with the network card? Is it maybe something on Verizon's end that has caused things to go sour?


As per the usual the Internet did eventually go off again, but here's a new development:

  • I was playing an online MMO game and ALT+TAB to check something online. When I open up Internet Explorer I find that the Internet is broken (the usual problem, pages load indefinitely or I get "Connect To..." dialog boxes). So then I ALT+TAB back to close the game but it is still working perfectly and continued to work for hours while the Internet functions remained broken. Finally when I shut off the game, I tried to load  the game again and it failed to connect to the server.

This is extremely bizarre to me because this is a game that requires an Internet connection- it is a MMORPG game similar to World of Warcraft that constantly steams in information and content from a server online.

Anyway, I ran the tests mentioned in this thread again while the Internet was broken :

  • First off, Internet Explorer will NOT load (the aforementioned Westell Modem Page)

results of 'ipconfig /all'
Windows IP Configuration

   Host Name . . . . . . . . . . . . : **********-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : myhome.westell.com

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : myhome.westell.com
   Description . . . . . . . . . . . : Realtek RTL8102/8103 Family PCI-E FE NIC
   Physical Address. . . . . . . . . : 00-25-64-00-FB-7B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . :
   Subnet Mask . . . . . . . . . . . :
   Lease Obtained. . . . . . . . . . : Saturday, June 20, 2009 10:37:30 AM
   Lease Expires . . . . . . . . . . : Sunday, June 21, 2009 10:37:28 AM
   Default Gateway . . . . . . . . . :
   DHCP Server . . . . . . . . . . . :
   DNS Servers . . . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Enabled

results of 'PING verizon.net'
Pinging verizon.net [] with 32 bytes of data:
Reply from bytes=32 time=2271ms TTL=244
Reply from bytes=32 time=96ms TTL=244
Reply from bytes=32 time=96ms TTL=244
Reply from bytes=32 time=95ms TTL=244

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 95ms, Maximum = 2271ms, Average = 639ms

results of 'TRACERT verizon.net'

Tracing route to verizon.net []
over a maximum of 30 hops:

  1  2552 ms     3 ms     3 ms  dslrouter []
  2    36 ms    34 ms    33 ms
  3    34 ms    33 ms    33 ms  P2-1.BFLONY-LCR-01.verizon-gni.net []

  4    47 ms    45 ms    46 ms  so-6-3-0-0.NWRK-BB-RTR1.verizon-gni.net [130.81.
  5    48 ms    48 ms    47 ms  so-1-2-0-0.NWRK-BB-RTR2.verizon-gni.net [130.81.
  6    50 ms    46 ms    47 ms  so-1-2-0-0.NY5030-BB-RTR2.verizon-gni.net [130.8
  7    55 ms    55 ms    55 ms  so-9-1-0-0.RES-BB-RTR2.verizon-gni.net [130.81.1
  8    63 ms    55 ms    66 ms  so-7-0-0-0.LCC1-RES-BB-RTR1-RE1.verizon-gni.net
  9    95 ms    94 ms    95 ms  so-4-0-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81
 10    97 ms    93 ms   247 ms  so-1-0-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.
 11    96 ms    93 ms    96 ms  po1.ctn-border1.vzlink.com []
 12    94 ms    93 ms    93 ms  po121.ctn-core1.vzlink.com []
 13    98 ms    97 ms    97 ms
 14    97 ms    98 ms    97 ms

Trace complete.


It seems to be about the same as the afore mentioned results, but for some reason it just will not allow my browsers to connect to the Internet. I am trying one last ditch effort, I searched online about ZoneAlarm Free Firewall could possibly be the cause of my other recurring problem (FireFox browser closes but remains in Task Manager - unclosable - and messes up Vista shutdown) so I am uninstalling ZoneAlarm for Comodo Free Firewall and see if that fixes that problem and maybe this too? Other than that I feel pretty hopeless, I'm sure thousands of homes connect their new computers and have VerizonDSL working without a hassle. As someone who keeps a tight lock on my computer I don't understand why this problem is occuring and its increasingly frustrating for a web developer who can't get on the web .


I look forward to hearing your reply, westom. Thank you for your help and dealing with a complete networking know-nothing Smiley Very Happy

Message Edited by lorddonk on 06-21-2009 08:55 AM
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎05-20-2009
Message 10 of 12

  If you don't understand what we have been doing, then we are wasting time.  Primary reason for fixing something is to learn.  Anyone can pay someone to just fix something.
 Ping - that program on your computer sends a message to the other computer asking it to echo (ping) that message back.  Time to echo a ping is measured in milliseconds.  As noted previously, your echo times should be less than 100 ms.
 Tracert - the same ping instead asks the closest router computer to echo back that message.  That is the first computer listed.  Then tracert asks the second computer to echo back the message. That was the computer at  Then asks the computer in BFLO New York to echo that message back.  Traceroute demonstrated (lists) a connection to every computer between you and Verizon.Net.
  Now, here is where it gets interesting.  Those IP packets for ping and tracerouter get there just fine.  But packets using Internet Explorer do not.  To all those computers and routers, packets are just data. Nothing more.  Routers don't care whats inside or what those packets do.  Routers just receive a packet, look at the address, and send that packet to the next computer.
  But your computer (we suddenly learn) has a ‘third party’ software blocker called ZoneAlarm.  Why?
  Zone Alarm looks at each packets, decided whether to block it or not, and be done.  See what you have?  Packets from ping and tracert go out and get echoed back just fine.  So what is unique (in Zone Alarm or other software complicating Windows) that permits ping and traceroute to work but blocks Internet Explorer?
  Windows comes with a Firewall.  You installed a second Firewall called ZoneAlarm for reasons unknown.  Then forgot to mention it.
 Your question about the "Westel 6100 modem" or network card is wild speculation.  Answering it violates fundamental diagnostic procedure.  First we get the facts.  Then follow evidence to what is on a suspect list.  "Follow the evidence" - don't wildly speculate.   To question a Westell modem is the logical equivalent of blaming your neighbor's microwave oven. 
   Evidence says packets go just fine in ping and tracert when (at the same time) Internet Explorer does not.  Now, what is different between IE and the ping/tracert programs?  Port blockers such as Zone Alarm?  What other port blocking devices did you add in?  Following the evidence, some packets using one port work just fine (ping/tracert).  Some packets using a different port (IE) do not work.
  Is the failure always, or when you do which unique things to have that failure?  More of "follow the evidence".  What must you do to make the problem reproducible?  Only unique web sites in IE?  Are all web sites denied access through IE?   What other third party network software was installed?
  If I remember, was there also question about your data rates?  Was your rate too low at 864?  Don't remember.  If yes, well, we may have discovered a second (unrelated) problem.  But one step at a time.  Currently ping and tracert packets get out to the real world just fine.  What is it about IE that does not let its packets go out (or were you accidentally putting IE offline?).  Get symptoms.  Only then do we identify suspects.  We are looking for a pattern that causes IE to not work when all that hardware works just fine for ping and tracert.

 Previously, your Internet Explorer read packets from the computer server inside the router at  What did you change?  Why does IE no longer talk to the computer at when ping and tracert do just fine?


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.