×

Switch Account

Versalink 7500 and Dlink DIR-655

Reply
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-04-2008

Versalink 7500 and Dlink DIR-655

Message 1 of 4
(13,164 Views)

I have a new DSL account and I received a Versalink 7500 gateway as part of my install kit. I previously had cable internet service with the cable modem connected to a D-Link DIR-655 Extreme N Gigabit router.

 

Is there a way to setup the 7500 as a bridge only or is there another way to configure this to work with the DIR-655?

3 REPLIES 3
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎09-04-2008

Re: Versalink 7500 and Dlink DIR-655

Message 2 of 4
(13,133 Views)

I found it on a post at dslreports:

 

Open browser and go to 192.168.1.1 (router IP)

user: admin  password: password (or whatever you have changed it to)

Select My Network:

Select Network Connection (to left)

Broadband connection (select tab under action)

Look under Vc's, select tab under the edit column (to right)

Under protocol, set to bridge

Bridge Mode:  bridge

 

To Turn off DHCP:

Network connection

Lan

private lan

Uncheck the first option under DHCP

 

Then go into router and set to PPoe, username and password

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎09-05-2008

Re: Versalink 7500 and Dlink DIR-655

Message 3 of 4
(13,055 Views)

Hello ZRVL,

 

Today I received my Westell A90-750015-07, Rev M (03-2008) and the DIR-655 will be coming any day! 

 

I have been reading through the Westell User Guide (August 2007) (http://www.westell.com/index.php?option=com_content&task=view&id=838&arcsection=support) (but have not yet fired-up the Westell unit) and do not understand part of your solution to using the DIR-655 with the Westell.

 

With the help of the August 2007 User Guide, which has screen shots which may differ from what applies today, here is how I have interpreted what you wrote:

 

1) My Network --> Network Connections --> Broadband Connection (DSL) --> Advanced --> VCs = Enabled --> Edit --> Protocol = Bridge Protocol.

 So far so good.

 

(2) My Network --> Network Connections --> LAN --> Private LAN-- STOP! --  This is where I get confused by your explanation.

 

Section 14, page 83 of the User Guide has Configuring the Router's Protocol Settings for Bridge, where it explains as follows.

At the VC 1 Configuration Screen,

-Select Bridge in the Protocol drop-down menu

-Select the desired Bridge Mode from the Bridge Mode drop-down menu

-Enter the desired values in the fields provided [not relevant to DIR-655], --> Apply --> OK to reset Router.

 

Page 87 has an IMPORTANT NOTE: If configuring the Router to use Bridge Protocol and Bridge Mode, you must disable the the Router's DHCP server...see section 16.17, "IP Address Distribution."

 

OK! 

 

Section 16.17, IP Address Distribution, is found on page 157. 

Advanced --> IP Address Distribution --> By default, Private LAN is already enabled.  To disable the Private LAN DHCP server, select OFF from the IP Address Distribution drop-down menu.

 

Is this what you actually did?

 

Thank you for your help,

//Cliff

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎09-05-2008

Re: Versalink 7500 and Dlink DIR-655

Message 4 of 4
(13,046 Views)

Forgeot my final question:

 Please specify exaclty how you "go into router and set to PPoe, username and password."

 

Or just send me the post from dslreports.  I looked there, but could not find it.

 

Thnx!

 

Cliff

{please use Private Messages}

Message Edited by CharlotteS on 09-11-2008 05:03 PM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.