Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Westell 6100G HELP

SOLVED
Reply
CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Westell 6100G HELP

Message 1 of 16
(1,136 Views)

I am trying to view security cameras remotely on my smartphone. OS in Windows 7. I have an AirPort Extreme Base Station.

 

Here is what we've done so far.

 

Following instructions from Verizon, configured the 6100G to bridge mode so it would only operate as a modem. As per the instructions, we also disabled "Private LAN DHCP Server". In AirPort Utility we configured connection sharing to "share a public IP address" and entered port mapping information. And than we lost our internet connection. We reset the 6100G and configured AEBS back to bridge mode and now we have our internet connection back. But of course no remote cameras.

 

I am so confused and frustrated on how to do this. It shouldn't be this hard. Do I need to do port forwarding through the 6100G? Or is there something else I need to be doing. Please, please help. We have been working on this for a week without any success.

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,590
Registered: ‎12-15-2010

Re: Westell 6100G HELP

Message 13 of 16
(895 Views)

Okay. So I'm aware, where do these cameras record to? Are they going to a DVR device which has network connectivity or are they being individually accessed? To access the cameras how are you connecting to them? Using a utility, or a web browser, and are you using a DNS Address (like a mycamera.dyndns.org address) or it's IP address?

 

If all of your computers can connect to the Internet using the AirPort router and your Westell is bridged, with the AirPort maintaining the PPPoE session then each device should be able to reach each other. Try rebooting the cameras, rebooting the DVR in case they are trying to hold an old DHCP IP address, and you might also want to double check their IP Address settings themselves. A cannot reach situation is almost likely a network configuration issue with the cameras or router if all of your other devices work fine.

View solution in original post

15 REPLIES 15
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,077
Registered: ‎09-24-2008

Re: Westell 6100G HELP

Message 2 of 16
(1,122 Views)

@CatieC wrote:

 

Following instructions from Verizon, configured the 6100G to bridge mode so it would only operate as a modem.

 

 


Most likely, there is your problem.

 

You need to follow the correct directions to make the modem only act as if it were a modem.

 

See

 

http://www.dslreports.com/faq/13600

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Re: Westell 6100G HELP

Message 3 of 16
(1,112 Views)

But these were the instructions I used and I lost the internet connection.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,590
Registered: ‎12-15-2010

Re: Westell 6100G HELP

Message 4 of 16
(1,105 Views)

Is the Westell 6100G set up to use PPPoE or DHCP (aka Routed bridge) for the connection to Verizon? It's likely you may not be setting up the AirPort to use PPPoE and log in if that is what is used. Otherwise, if it's DHCP leave your modem off for a few hours and then power it on.

CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Re: Westell 6100G HELP

Message 5 of 16
(1,102 Views)

6100G set up to use PPPoE. In AirPort Utility the internet connection is set to Ethernet. Are you saying to choose PPPoE in AirPort Utility and than what is my next step in getting my cameras remotely.

 

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,590
Registered: ‎12-15-2010

Re: Westell 6100G HELP

Message 6 of 16
(1,099 Views)

Correct. Ethernet is most likely denoting DHCP (aka Cable/Fiber service). When you set PPPoE, the AirPort Utility should ask you for your Username and Password to the Verizon network. It's the same username and password combination the modem is using to connect up, and it is likely your Master account password. From there it should be all set, but use 1492 for MTU if it asks you. Once your 6100G is back in bridge mode it will connect up.

 

From here, just make sure you have any needed port forwards set up in your AirPort router and then use http://canyouseeme.org/ to test your port forwarding entries. It should work.

CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Re: Westell 6100G HELP

Message 7 of 16
(1,080 Views)

OK I'll this. Hope it works. Thanks so so much for your help.

CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Re: Westell 6100G HELP

Message 8 of 16
(1,077 Views)

One more thing so I understand you correctly. Port forwarding will be from the AirPort Utility. Actually Apple is telling me to do port forwarding through the Westell.

 

From reading your posts,  here is what I will do:

 

Change AirPort to PPPoE (doesn't ask me for MTU)

Change Westill to bridge mode

Enter AirPort port forwarding information

 

Is this correct?

 

Also, under NAT tab there is a default host: 10.0.1. ______. Do I need to enter anything here.

 

Please have patience with me. I guess you can tell I am not technically savvy as others.

 

 

CatieC
Copper Contributor
Copper Contributor
Posts: 12
Registered: ‎02-13-2013

Re: Westell 6100G HELP

Message 9 of 16
(1,044 Views)

I made all the changes described in my previous post. I am now accessing the internet through the AirPort Extreme and not the Westell. Changed connection status on AirPort Utility to PPPoE and entered port mapping. When I go into canyouseeme.org it does not see the port. It says firwall or ISP is blocking certain ports. And I also get an error message saying I could not see your service on IP address on port (7000). What can I do to fix this.

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,590
Registered: ‎12-15-2010

Re: Westell 6100G HELP

Message 10 of 16
(1,038 Views)

As you've done, everything else is working fine with the AirPort set to PPPoE now so we shouldn't need to adjust anything else. From here it's a check of port forwards and firewalls and verify your entries were filled in correctly. When testing using the canyouseeme.org site, make sure your camera DVR or the cameras are operating at the time of testing, and also make sure the IP address of the camera and the port is correct. If the AirPort Utility gives you an option for TCP or UDP, most likely it will use TCP but be sure to check with your camera documentation for further checks on this.

 

It is often best to set up your devices with port forwarding entries to use Static IP addresses. This ensures that you don't have to update your Port Forwarding entries each time the device has an IP address change.

 

But yes, Port Forwarding is done from the AirPort Utility. The 6100G isn't doing anything but acting as a modem in bridge mode. No router functions should be running.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title