Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

WiFi connects to internet - but browsers don't work.

Reply
beeyond
Contributor
Contributor
Posts: 2
Registered: ‎04-22-2009

WiFi connects to internet - but browsers don't work.

Message 1 of 3
(8,364 Views)
My Presario C700 Notebook (Vista home premium 32-bit SP 1) connects to the internet but my browsers don't.  I can download updates for software and ping IP addresses.  This laptop shares a wireless connection with two other laptops that do not have issues connecting.  The connectivity icon suggests I am fully connected to the internet (with an excellent signal).  The WiFi adaptor is an Atheros AR5007 802.11b/g.

I have:
1. Disabled Windows Firewall.
2. Reassigned the IP address, subnet mask, and default gateway (for TCP/IPv4). And selected addresses for the preferred and alternate DNS servers that match the addresses of the other 2 laptops.
3. Disabled TCP/IPv6.
4. Deleted and recreated the network thing (that connects to the modem, then internet).
5. Ensured that the correct WEP password has been typed in.
6. And have done the "IPCONFIG/ALL" --> "IPCONFIG/FLUSHDSN" in the command box.

I appreciate anyone who can provide clear, complete, concise instructions on how to fix my issue. 

Thank you for your consideration and prompt response,
M.B
2 REPLIES 2
cliocane
Contributor
Contributor
Posts: 1
Registered: ‎04-23-2009

Re: WiFi connects to internet - but browsers don't work.

Message 2 of 3
(8,329 Views)

I had the exact same problem with a lenovo x200 with an atheros wifi pci mini card. After much fruitless troubleshooting, I went out and bought a usb wireless adapter to see if that worked and it did, so I concluded that there is a compatability problem between my atheros adapter and the actiontec router Verizon gave me. The person I spoke to in tech support confirmed that there are longstanding compatability issues with actiontec and atheros. He thought that atheros had updated its drivers and that the new drivers had resolved the issue, but at least in my case, installing the most recent driver available from Lenovo did not fix the problem. The usb wireless adapter I bought is a Linksys "Compact Wireless-G USB Adapter"and I got it at Best Buy for $50. Probably could do better with searching for something online, but I was anxious to test it out and also, this way, if I do get the built-in adapter working in the next 30 days, I can return the usb adapter to Best Buy and get my money back. 

I'm also going to speak to Verizon Customer Service (not tech support) about giving me a different router - I think they supply other ones than Actiontec - but I expect I'll get the run-around. The tech person I spoke to, who was otherwise very helpful, kind of clammed up when I asked about exchanging routers.

Hope this helps. 

p.s. my built-in Atheros adapter works fine in every other situation I've tried it in, included the Earthlink Cable service I had before switching to Verizon FIOS.  

Message Edited by cliocane on 04-23-2009 03:17 PM
beeyond
Contributor
Contributor
Posts: 2
Registered: ‎04-22-2009

Re: WiFi connects to internet - but browsers don't work.

Message 3 of 3
(8,318 Views)
Thank you very much, cliocane.  We will try using another WiFi card and hopefully that works.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title