×

Switch Account

Wifi Connection to iPod Touch Problems!!

Wifi Connection to iPod Touch Problems!!

SOLVED
Reply
Contributor SummerLady
Contributor
Posts: 3
Registered: ‎04-30-2010
Message 1 of 9
(14,412 Views)

I have Verizon wireless internet, Westell 327w, and just bought an iPod Touch. Everytime I try to connect to the internet it shows the WiFi number and then I enter my password but it still tells me that it can't connect. I've been working on this for 2 days and it's driving me nuts! Anyone know how to fix this?

 

Thanks!

8 REPLIES 8
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 2 of 9
(14,371 Views)

For testing reasons only,

 

#1 Go into the router and disable any wireless security (WEP/WPA).

 

#2 Try to connect with the router set to unsecure.

 

#3 If that works:

 

a) Re-able wireless security in the router.

 

b) What level of wireless security was your router set to?

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor SummerLady
Contributor
Posts: 3
Registered: ‎04-30-2010
Message 3 of 9
(14,272 Views)

I have already tried that and it didn't work

Highlighted
Contributor SummerLady
Contributor
Posts: 3
Registered: ‎04-30-2010
Message 4 of 9
(14,259 Views)

This specific option did not resolve the issue but looking at some of your other postings of advice I found my problem, thanks to you Smiley Happy and now it works! So it may have been in a round about way but you really did help, thank you!!

Copper Contributor GarveyPatrickD
Copper Contributor
Posts: 13
Registered: ‎11-20-2010
Message 5 of 9
(10,735 Views)

Could you please be more specific about which posting helped you solve your problem?  It might help someone else find their answer more quickly.

 

Thank you.

Contributor jayarama
Contributor
Posts: 1
Registered: ‎11-29-2010
Message 6 of 9
(10,420 Views)

Help Please, I am having the very same problem. The password that I see in http://192.198.1.1 screen in Wireless, -- when typed in Ipod touch, gives msg: Incorrect Password...

What did you do? thanks in advance -- Jay

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 7 of 9
(10,366 Views)

 


@jayarama wrote:

Help Please, I am having the very same problem. The password that I see in http://192.198.1.1 screen in Wireless, -- when typed in Ipod touch, gives msg: Incorrect Password...

What did you do? thanks in advance -- Jay


In your browser's address box, type 192.168.1.1 to access the Modem Configuration utility. When asked for user name and password, enter your router's username and password (the default for the Verizon issued routers is typically user=admin, password=password).

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor piccodiribibi
Contributor
Posts: 1
Registered: ‎06-02-2011
Message 8 of 9
(6,067 Views)

Here is the post that helped fix my ipod touch/verizon lack of wi-fi connectivity.

 

"in your browser's address box, type 192.168.1.1 to access the Modem Configuration utility. When asked for user name and password, enter your router's username and password (the default for the Verizon issued routers is typically user=admin, password=password)."

 

The password actually requires a numeric value; it's not just "password."  But once you access your info, you should see

all the relevant information.  Name of Network and Key Code.  Hope this helps others. 

Contributor AnonS
Contributor
Posts: 1
Registered: ‎06-18-2012
Message 9 of 9
(4,351 Views)

Same problem with Verizon MI424WR modem.

 

a - I reset the router to factory settings.

              i - Used a paper clip at the back of the modem were the RESET button is located.

              ii - Held it for 10 sec. and released.

              iii - Waited for the router to reset, i.e.,  Data send/rec lights started blinking.

 

b - From Explorer I use the router number (default gateway) as the URL.  Ex.  192.169.1.1

 

c - Signed on as "admin"  (no quotes)

 

d - Password may be one of the following

               i - The password found on the bottom label on the router.

               ii - The word "password"  (no quotes).

               iii- The word "password)" (no quotes).

 

e - You can leave WPA security off and try to connect, after connecting turn WPA back on!!!.

 

                                       ---- OR ----

 

f - I have fat fingers and have trouble with the digital keyboard, so I left WPA on and changed the password to something "finger friendly"

 

Suggestion: You probably don't want to mess with any of the other settings unless you know what you're doing. It's a thought.

 

And that's what worked for me.

Good luck.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.