×

Switch Account

frequent wireless drop

frequent wireless drop

Reply
Highlighted
Contributor sky71
Contributor
Posts: 3
Registered: ‎09-23-2013
Message 1 of 5
(549 Views)

Using Westell 327W and DSL, have recently experienced frequent disconnects in wireless connectivity at home.  I get the yellow triangle and exclamation point and must disconnect and reconnect to get back on.  Occasionally have to reboot the router.  Is it going bad, or something need to change?

4 REPLIES 4
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 5
(516 Views)

1. It would help to see transceiver stats connected to the NID as well as your present setup

2. Do you notice any static your phone line when it happens?

3. YOu probably need to get an upper level tech to monitor your line, this should lead to a visit by a technician or at the very least a modem replacement.

4. Are you getting good speed via a wired connection?

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,775
Registered: ‎09-24-2008
Message 3 of 5
(468 Views)

Visit http://192.168.1.1/ for us and do the following:

a) If you see a Blue and White Westell page, mouse over Troubleshooting, go to DSL, and choose Transceiver Statistics. Copy and paste the information on that page.

b) If using the Red and Black Firmware: Go to System Monitoring > Advanced Monitors > Transceiver Statistics. Copy and paste the information on that page.

c) Try visiting http://192.168.1.1/transtat.htm which is a direct link to the Stats on older modems.

d) If you need a Username and Password, try the following:

admin/password

admin/password1

admin/admin

admin/admin1

admin/Serial Number.

By Serial Number, I don't mean type in the words Serial Number. I mean find and type in the serial number found on the bottom of this router.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor sky71
Contributor
Posts: 3
Registered: ‎09-23-2013
Message 4 of 5
(414 Views)

Thanks. No static on phone line.  I'm thinking it is a failing router.  When I direct link with ethernet I don't have any dropped signal.  The speed is not the best, but we are using multiple computers in the household.

Highlighted
Contributor sky71
Contributor
Posts: 3
Registered: ‎09-23-2013
Message 5 of 5
(412 Views)

This may be my next step. Or, since I'm leasing the modem/router unit from Verizon (and it's about 4 or 5 years old) I may just request a new unit.

Thanks for helpful suggestions.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.