×

Switch Account

iPhone 5 LTE full service but no internet in ONE spot

iPhone 5 LTE full service but no internet in ONE spot

Reply
Highlighted
Contributor akpasta
Contributor
Posts: 1
Registered: ‎11-18-2013
Message 1 of 2
(1,976 Views)

Hello,

 

I live in San Francisco, have an iPhone 5 and LTE service and I get great coverage all over the city: at home, at work, which in in a basement of a huge concrete building, and lots of other place. However, there is this one area of the city that happens to be a residential garage on 23rd at San Jose, where I work on motorcycles that I can absolutely NOT get any data service. It will SAY I have service, "LTE" three or four bars, same "service" reading as I get in all the other spots where I get connectivity, but in this one 100 foot radius, no service at ALL. It doesn't make any sense. If it would just say "No Service" ok maybe there's an enviornmental factor here, but it SAYS I have service, yet there is just no connectivity.

 

Can anyone advise if there is anything I can do or at least give me an idea of what is going wrong?

 

Thank you.

1 REPLY 1
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008
Message 2 of 2
(1,960 Views)

These forums are dedicated to Residential products and services offered by Verizon.

 

For help on Verizon Wireless issues, please post your topic on the Verizon Wireless community.



Thank you

 

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.