×

Switch Account

Port Forwarding on A90-9100EM15-10

Port Forwarding on A90-9100EM15-10

Reply
Contributor dt03457
Contributor
Posts: 1
Registered: ‎09-08-2011
Message 1 of 3
(1,093 Views)

Hi,

 

I'm having difficulty setting up my A90-9100EM15-10 router to port forward my RDP from the internet to my home computer. I recently moved and got a new router and i have had this working for years at my old address (different router).

 

Here is what i have setup:

 

- DynDNS for name resolution, which works fine.  nslookup from the internet returns the correct IP address.

- In "Firewall Settings" under "General" I have set the sercurity level to "Minimum Security".

- In "Firewall Settings" under "Port Forwarding" I setup a rule to forward port 3389 (RDP) to my home PC, static IP 192.168.1.201.

 

  The entry looks as follows:

 

     Local Host          Local Add.          Network Add.    Public IP Add.     Protocols                               Status

     192.168.1.201    192.168.1.201    Any                    Any                     RDP - TCP 3389 -> 3389      Active

 

When i ping from the internet with the DynDNS name i get responses with the correct IP address, but when i try to RDP from the internet it times out.

 

When i look at the System Logs i see nothing.

 

Is there something i've forgotten to turn on?

2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,739
Registered: ‎09-24-2008
Message 2 of 3
(1,069 Views)

#1 In the router at the first screen that you see on the left hand side is an IP Address.

 

#2 That IP Address in there, is the same IP Address that you see at http://ipv4.whatismyv6.com/ ?

 

#3 In the router go to Advanced -> Universal Plug and Play or go to Advanced -> UPnP (which ever exist in your router)

 

#4 If you do not have at least two special computers that support UPnP where you can not define the ports that they use, turn off Universal Plug and Play (UPnP).

A perfect example. At least two game consoles. Any two (Two Xboxes, two Playstations, One Xbox and one Playstation)

 

#5 In the router go to Advanced -> IP Address Distribution or go to Advanced -> Private LAN (which ever exist in your router).

 

#6 What is the Starting and Ending IP Address?

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,360
Registered: ‎12-15-2010
Message 3 of 3
(1,030 Views)

Does RDP work from within your network? I believe the entry for Port Forwarding in this case needs to look like the following:

 

Local Host          Local Add.          Network Add.    Public IP Add.     Protocols                               Status

     192.168.1.201    192.168.1.201    Any                    Any                     RDP - TCP Any -> 3389      Active

In this case, you need to specify the incoming port as "Any Source Port on the remote machine" to "Port 3389" on your machine. This is probably what your problem is, since the Source port is generally different from the Destination port when it comes down to networking. Even though you're trying to reach TCP 3389, you might be connecting from say, TCP 11954.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.