×

Switch Account

Replaced router and lost printing from wired computer.

Replaced router and lost printing from wired computer.

Reply
Contributor w5kcm
Contributor
Posts: 3
Registered: ‎07-02-2012
Message 1 of 6
(2,315 Views)

We had experienced intermittent internet connection and Verizon sent a replacement Router (Actiontec MI424-WR) replacing the original 9100EM model. Since I installed the new Actiontec router I am no longer able to print to the HP Officejet 6500A+ wireless printer. This is only from the ethernet wired computer. The wireless connected laptops will print fine.

I can bring up the internal web server from the HP printer and I can also ping it from the wired desk top computer.  The ethernet wired computer cannot see it as a printer.  With the previous router we had no problem.

Is there some setting in the Actiontec router that needs to be set?

Seems like there is some bridge setting to allow the ethernet wired computer to see the wireless network printer.

I have tried Verizon tech support but they told me to plug the printer into the USB port or call Verizon billing and purchase another router. If I plug the printer into the wired computers USB port it will print fine. It has just lost the ability to print from the ethernet to the wireless. The only thing that has changed is the router. On a side note, the intermittent internet connection was caused by interference from the new digital electrical smart meter that the power company had installed recently. The Verizon technician corrected the problem by moving the ONT box farther away from the meter.

Any help or info will be most appreciated.

Randy,

Fort Worth Texas

5 REPLIES 5
Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 6
(2,301 Views)

The wireless piece gets new wireless info when you get a new router. 

 

Did you re run the printer set up with the new wireless info?   

 

There isn't anything special if you are hardwired, you plug it in and it works. 

With wireless you need the new wifi info from the sticker of the router.  

 

 

 

BTW that was truly terrible advise they gave you about the printer and buying a new router etc...

 

To be fair, they don't support printers and they have no clue about them.   You would want to call HP before verizon about your printer. 

Contributor w5kcm
Contributor
Posts: 3
Registered: ‎07-02-2012
Message 3 of 6
(2,295 Views)

Thanks for the info. I asked for help from the Actiontec support and they also suggested removing the printer drivers from the computer and reinstalling the printer. I have done this several times but the computer still cannot find the printer as long as it is in the wireless mode. Yesterday, I tried connecting the printer to the wired ethernet connection and it installed and printed normally. This will work but then the printer will not operate in the wireless mode. The Actiontec Tech Support advised that there should be no reason that the printer should not print from the ethernet wired computer. I have ordered a USB to wifi adapter for the desktop computer and I believe this will allow it to see the printer on the wireless network. Thanks, Randy

Copper Contributor SpeedThree
Copper Contributor
Posts: 45
Registered: ‎07-07-2012
Message 4 of 6
(2,281 Views)

I just posted a question quite similar to yours, 

 

Problem printing with ethernet cable connection to router

 

My printer had been printing just fine with my iMac connected to my Actiontec MI424WR Wireless Broadband Router Revision E via an ethernet cable.  Overnight that connection was broken and I now have to connect to the Router via WiFi in order to print.  I have been poking and prodding and reading help boards for hours with no success yet. 

Highlighted
Copper Contributor Mauser
Copper Contributor
Posts: 25
Registered: ‎06-25-2012
Message 5 of 6
(2,214 Views)

I know this thread is a month old, but just in case you are still having the problem, I thought I would reply.  Seems like there are a whole bunch of problems with the MI424 routers in communicating between wired and wireless side.  I have found that it seems to be a multicast problem.  I suspect your wireless printer is using Bonjour network locator service, which must have working multicast.

 

The solution is probably as simple as disabling the IGMP proxy in the Advanced settings.

Contributor misterhek
Contributor
Posts: 2
Registered: ‎10-05-2012
Message 6 of 6
(1,923 Views)

Sorry for bumping an old thread, but I had to thank you Mauser. My media streaming between my wired computers and my wireless computers stopped working when I got the MI424 router. Homegroups also stopped working. Disabling IGMP proxy fixed everything. Thanks!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.