×

Switch Account

wireless printing

Reply
Copper Contributor encom
Copper Contributor
Posts: 10
Registered: ‎08-13-2010
Message 1 of 3
(822 Views)

I can log into my router and ping the printer.  I can print to the printer via USB.  I cannot, however, print wirelessly.  I can, though, print through the HP eprint function (although that's because it's going through the router and not my mac).  When I ping it, I get this:  ping: sendto: Host is down.  I cannot reach it via the browser, by typing in the IP, either.

 

If I can reach it via the router, then the host isn't down, right?  I've shut my wireless off on the mac, turned it back on and get the same result.  I've reset the printing system.  Same result.  I've power cycled the printer.  Same result.  I've put it into the host file.  Same result.

 

I've worked with HP on this and they've sent me three additional printers because they thought the printer was bad, because I couldn't ping it with my mac.  I now believe it to be a localized issue, not a network or a printer problem.  

 

I've posted to the apple & HP forums, but haven't had any luck.  Any thoughts, ideas, and/or suggestions on what I should do next?

2 REPLIES 2
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 1,948
Registered: ‎05-27-2010
Message 2 of 3
(792 Views)

Are both devices wireless?   If so, try connecting the PC/Mac directly to the router and see if printing suddenly starts working.  If both devices are wireless, it could be that wireless client privacy is enabled -- this feature, common to wireless setups used in commercial locations, keeps one wireless client from seeing the other and provides some security in a scenario where peer systems would normally not need to talk to one another directly.  If it does start working, try reversing the process going wireless with the PC/Mac and wired with the printer -- to make sure there isn't a wireless configuration issue on one or the other of the devices.

 

At one point in time Verizon had enabled that feature on their router -- it drove me nuts because I have a lot of wireless devices in my home and there is a direct need for them to be able to communicate with one another.   At that time, I called tech support and after banging my head with some folks, finally got ahold of an engineer who understood exactly what I was saying and somehow "flipped" the bit off on the router.   Since then, I've not heard of that being the default setup for FiOS routers -- most likely because they got a lot of complaints about it in home network setups -- but it's conceivable that somehow it got turned back on again by default in a new firmware version.

 

 

Highlighted
Copper Contributor Mauser
Copper Contributor
Posts: 25
Registered: ‎06-25-2012
Message 3 of 3
(760 Views)

I have no clue what kind of router you have, but if it is an MI424, check the IGMP Proxy in advanced settings - disable it if it enabled.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.