Customers With Disabilities
quick menu

Call Forwarding

Call Forwarding

Reply
donhe
Contributor
Message 1 of 11
(4,648 Views)

I have not been able to set up Call Forwarding from my home phone. I have tried *72, 72# and 1172 but I get a message that my call cannot be completed as dialed.

10 REPLIES
Employee
Employee
Message 2 of 11
(4,517 Views)

I'm sorry that you are having troubles with this feature. I have sent you a private message on this issue.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

PaulF
Contributor
Message 3 of 11
(4,422 Views)

I have the exact same issue.  I checked to make sure it was in my bundle and Verizon confirmed it but the procedure still does not work.

fmalila
Contributor
Device: Dell Latitude 620
Plan: TV, phone, internet
Location: Oakton, VA
Message 4 of 11
(4,242 Views)
I have the same issue. It is included in my plan but can't be set up.
tdl
Contributor
Message 5 of 11
(3,777 Views)

I tried to use call forwarding for the first time since Verizon stopped its IOBI Internet service. When I try to activate it (*72), I get a fast-busy signal - no message. No one in any of the Verizon live chats could help; they just kept referring me to each other.

vms_dude
Contributor
Message 6 of 11
(3,682 Views)

If you have FioS Digital Voice, you probably have what is referred to as an "FVAM" (FiOS Voice Account Manager) account - it replaced IOBI. It is essentially a web-based GUI where you can administer your account setting. Call forwarding can be setup there.

 

https://www36.verizon.com/fiosvoice/

vms_dude
Contributor
Message 7 of 11
(3,681 Views)

press *72 followed by the number you want your calls forwarded to - to include a preceeding 1 or 9 if needed.

 

EXAMPLE: Grandma lives far away and is a long distance call for me. I have to dial a 1 when calling her. If I want my calls forwarded to Grandma's house I would pick up my phone and dial *7215554443333.

ToniC
Contributor
Message 8 of 11
(3,114 Views)

tried   *72 and putting in number to forward calls to   It does not work either

pfd428
Contributor
Message 9 of 11
(914 Views)

I'm having the same problem it seems everyone else is having. dial *72 for call forwarding and get message my call cnnot be completed as dialed

Bronze Contributor II
Message 10 of 11
(884 Views)

*72 follow ten digets numbers, no need add 1 before numbers

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios