Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Digital Voice Landline DND or Call Forward not working as scheduled

Reply
rajagopalr
Contributor
Contributor
Posts: 1
Registered: ‎12-14-2013

Digital Voice Landline DND or Call Forward not working as scheduled

Message 1 of 2
(626 Views)

I have seen this happen for quite some time. In order to avoid calls disturbing sleep at night I have tried scheduling call forward or do not disturb options with time period of 8pm to 11:45pm. But instead of line coming back to normal status outside this time window, my phone seems to keep honoring the DND or forward as setup for night time. Many callers have complained about not being able to get through or being surprised to see the forwarded number answering the call instead of the home line. The only working solution seems to be is to disable time based schedules and just use call block with specific spam numbers in it preloaded. That works 24x7. I am unable to block landline from ringing at night selectively or otherwise based on time window.

 

Is this a bug or a known issue ? I tried setting up via different browsers IE Firefox etc and the result is the same.

1 REPLY 1
LawrenceC
Moderator Moderator
Moderator
Posts: 10,497
Registered: ‎03-18-2013

Re: Digital Voice Landline DND or Call Forward not working as scheduled

Message 2 of 2
(337 Views)

As this thread is now over six years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.