×

Switch Account

Do Not Disturb does not work according to schedule

Do Not Disturb does not work according to schedule

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-30-2010

Do Not Disturb does not work according to schedule

Message 1 of 18
(5,838 Views)

I'd really like to set the Do Not Disturb (DND) function to block calls at night (with exceptions for calls from family). I set up a recurring schedule to go into DND mode between 9:30 pm to 7 am.

 

However, when I myself tried calling our land line from my cell yesterday (at 6 pm), I was given the "not accepting calls" message. I have experimented more with other time spans and once DND is set, it appears to block all calls regardless of what time it is and what schedule you have set. 

 

Obviously, part of the reason to have the phone line is to be able to take calls, at least during part of the day.

17 REPLIES 17
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-30-2011

Re: Do Not Disturb does not work according to schedule

Message 2 of 18
(3,679 Views)

I'm having the same problem.  Also, it would be nice if Simultaneous Ringing can kick in automatically once Do Not Disturb  feature's schedule terminates.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎03-28-2011

Re: Do Not Disturb does not work according to schedule

Message 3 of 18
(3,442 Views)

I've called Verizon many times about this. They honestly admit that they are fully aware of the problems as they relate to the DND service; and say they are working to correct them. Well, I called approx 3 months age re this; and Im still having issues. Seems to activate fine; but never turns off as scheduled. Oh, and Verizon says to that: "just sign in and turn it off yourself"! A convenience turned inconvenient. Still not happy with their excuses...but hey...

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎12-14-2011

Re: Do Not Disturb does not work according to schedule

Message 4 of 18
(3,270 Views)

Very Funny....I as well tried setting Do Not Disturb according to schedule for New Year's Day (I have a "strange" Uncle who thinks it is funny to call everyone at 8am to with a Happy New Year). Anyway,  I spoke to an analyst on 1/1/12, a case was opened and I was told it would be resolved by 1/6/12.  So what happened?  I get a call yesterday telling me the "programmers" are aware of the problem, it is being worked on and should be fixed soon.  I ask how I will now when it is fixed?  I will either get an e-mail or it will be posted on website, both answers I know are total crap. As soon as I hang up with the analyst, I get a text telling me the case I opened has been resolved and closed.  So basically, they just keep blowing this off, and by closing the cases in the prescribed timeframe, they show management how they are in compliance with their SLA (Service License Agreement). 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎01-08-2012

Re: Do Not Disturb does not work according to schedule

Message 5 of 18
(3,132 Views)

I'm having the same problem. Maybe it has something to do with the time zones, but there is no setting for that.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-04-2012

Re: Do Not Disturb does not work according to schedule and unable to permanently turn off.

Message 6 of 18
(3,117 Views)

Another problem.  I had DND scheduled but wasn't working properly as other messages point out.  I turned off DND and it comes back on later all by itself!  How can I permanently turn it off?

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 107
Registered: ‎04-01-2011

Re: Do Not Disturb does not work according to schedule and unable to permanently turn off.

Message 7 of 18
(3,094 Views)

Did you clear the schedule?  I had so many issues with DND, Verizon came straight out and said there is an issue with the scheduling feature, that I gave up on it.  Don't know why they don't remove it since it doesn't work, would be great if it did.

Dave
Highlighted
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Do Not Disturb does not work according to schedule and unable to permanently turn off.

Message 8 of 18
(3,062 Views)

doropalo wrote: " ...  I had so many issues with DND, Verizon came straight out and said there is an issue with the scheduling feature, that I gave up on it. Don't know why they don't remove it since it doesn't work, would be great if it did."

 

I have encountered issues several times with this feature, in particular this morning (11 May 12).  The application seems to change DND schedules at will, and in many cases I hear from incoming callers (later, after the actual call) that they were sent directly to voicemail with no options.   I have used similar applications in the past with both ATT CallVantage and Vonage VoIP, and the application performed per specification.  Not sure why this is so difficult under the current Verizon setup, but it seems to be a problem.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-15-2012

Re: Do Not Disturb does not work according to schedule and unable to permanently turn off.

Message 9 of 18
(3,037 Views)

Do Not Disturb does  not work according to schedule. It works for a day or two then it stop working. Manual activation and deactivation work fine.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎04-19-2010

Re: Do Not Disturb does not work according to schedule

Message 10 of 18
(3,019 Views)

Same problem here

 

Set up schedule but once turned on will not turn off

 

This feature as far as I can tell DOES NOT WORK, causes major problems,  and should not be offered until it's fixed.

 

Verizon owes us an explanation

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.