Customers With Disabilities
quick menu

Home phone not working but internet is..

Home phone not working but internet is..

Reply
Todd_Terri
Contributor
Plan: freedom essentials
Location: Union City, MI
Message 1 of 13
(39,893 Views)

I just recently upgraded to the Freedom essentials plan, upgraded my existing dsl to a little faster service and added direct tv. Since the switch my home phone no longer works but the I still have internet, both use the same phone jack. Everything was working great until my phone plan was upgraded...I have switched to a new filter, unplugged everything and then plugged it back in, no luck. I tried the box outside of my house and I get a dial tone out there and my phone works perfectly fine but no service inside my house. Im assuming my phone jack is in in working condition otherwise I would not get internet. What is happening? Do I need to run a different line? I bought my house in 97 and have been using the existing jack with no problems, I'm not sure how old this phone jack is.  It's the only one in the house so I'm confused as to what it could be. Please help...I'm getting very frustrated. Also vca is no longer working either, did the first day I installed it then quit...says I am offline.

12 REPLIES
raquel21869
Contributor
Device: home phone
Plan: freedom essentials
Location: virginia
Message 2 of 13
(39,532 Views)

I just got the same problem please let me know if you got it fixed and how the problem got resolved

insoptvos
Contributor
Message 3 of 13
(38,909 Views)

My phone just did this today and I have not upgraded or changed the plan.  Line works on outside box but no dial-tone inside, just a fuzzy noise.  I have the Verizon DSL wireless router and the internet works.  The All-in-one-wireless printer/fax says "Phone off hook" but when I unplug the phone from wall jack the wireless fax will dial.

 

Working line outside indicates internal wiring problem; but how can the internet work if my wires are corrupt?

I will try "googling" for an answer as I am not getting much help from the Verizon site.  Lots of people with this problem yet no answers!

phinney5350
Copper Contributor
Plan: Fios
Message 4 of 13
(38,820 Views)

Past experience strong suggests a bad splitter at the jack in the room. Try plugging the phone direct into the jack without the filter & splitter. Dialtone means the splitter is bad. Trail & error works well. If you subscribe to the inside maintenance plan, VZ can do this at no charge. Just ask for a qualified & original VZ tech. (not a contractor). Hope all goes well!

SheilaCarpena
Contributor
Location: California
Message 5 of 13
(38,770 Views)

I'm also having the same problem. Just started today. Please let me know if and how yours was resolved.

SheilaCarpena
Contributor
Location: California
Message 6 of 13
(38,725 Views)

Well, my husband just fixed ours today. He unhooked all the wires on the phone box outside and rehooked them tight. It all works great now  Smiley Happy

phinney5350
Copper Contributor
Plan: Fios
Message 7 of 13
(38,211 Views)

Sounds like your husband is a practical & smart fellow. Always start with the basics (which he did) & it usually works in resolving most issues. Congrats Smiley Happy

ironman54
Copper Contributor
Message 8 of 13
(36,491 Views)

Why would un hooking the wires and re hooking then work ??? I have this same problem - have been working with electronics since early 60's and this 'fix' would never have occured to me ! It sound like what many guys do when their car won't start - open the hood, jiggle the battery cables, stare at the engine and then call for the tow truck ! LOL !! Is there some type of 'reset' function like unplugging a unit from the A/C for 10 seconds to 'reset' or similar ?? Otherwise I don't 'get' why thise would fix anything. Its great that it worked but quite frankly it doesn't make a whol;e lot of sense unless one or more wires had been disconnected to begin with.

You say this was a 'common sense' repair, care to elaborate please 'cause the cold weather is coming and the set up I have now will not be very practicle in the cold weather: I'm runnng an extension wire out through the window to the jack on the service box. All inside wiring appears to be 'dead'. This doesn't make sense to me either considering the house is relatively new construction. Not like the wiring is ancient or anyhting.....ok, please enlighten me !

Gold Contributor II
Gold Contributor II
Device: Chromecast Roku TV
Plan: Digital Voice, 75/75
Location: Westford MA
Message 9 of 13
(36,323 Views)

ironman54 wrote:

Why would un hooking the wires and re hooking then work ??? I have this same problem - have been working with electronics since early 60's and this 'fix' would never have occured to me ! It sound like what many guys do when their car won't start - open the hood, jiggle the battery cables, stare at the engine and then call for the tow truck ! LOL !! Is there some type of 'reset' function like unplugging a unit from the A/C for 10 seconds to 'reset' or similar ?? Otherwise I don't 'get' why thise would fix anything. Its great that it worked but quite frankly it doesn't make a whol;e lot of sense unless one or more wires had been disconnected to begin with.

You say this was a 'common sense' repair, care to elaborate please 'cause the cold weather is coming and the set up I have now will not be very practicle in the cold weather: I'm runnng an extension wire out through the window to the jack on the service box. All inside wiring appears to be 'dead'. This doesn't make sense to me either considering the house is relatively new construction. Not like the wiring is ancient or anyhting.....ok, please enlighten me !


Probably because somewhere one of the jacks has corrosion in it and is shorting.  When removing the plugs check the connections pins for green copper salts and if you see any clean them up and also the corrosion that is probably on the rj11 jack connectors too.

stevemz46
Contributor
Message 10 of 13
(30,145 Views)

phone cuts off during storm or windy days;

this is 4th complaint, you have done nothing, I wasted over 2 hours previously talking to your so caled reps but noting was fixed.

I try to tell your peole if problem onsist during the storm or windy days the problem must be in main line outside.

My last warning,if probem is not resolved,I will go back Time warner,I will gove time till next windy day.

             sincerely yours,  {edited for privacy}

 

 

 

 

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps

Support

Watch Fios