Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

My outgoing calls are marked Restricted

Reply
aschwerer822
Contributor
Contributor
Posts: 2
Registered: ‎05-12-2013

My outgoing calls are marked Restricted

Message 1 of 2
(1,050 Views)

All my outgoing calls are marked "Restricted" After waiting for an hour to talk to a customer Service Rep. He said my number is not "Restrictedf". But it still keeps coming up rthat way. I have to unblock all calls that are not 800#.

1 REPLY 1
FURMA012VZ
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎11-28-2018

Re: My outgoing calls are marked Restricted

Message 2 of 2
(879 Views)

I know this thread is old, but in case the OP or anyone else is having this issue here's my reply...

 

If you have Complete Blocking on your line (all outgoing calls are marked as private) you can dial *82 before placing a call to temporarily unblock your number for that individual call. To have your number unblocked for all calls, you will need to contact Verizon to have the Complete Blocking service removed from your line. 

 

Note: Complete Blocking is often applied by default to subscribers with an unlisted or unpublished number. But can be removed upon request. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title