Noise on 2-line phone when Verizon and Vonage lines both connected

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-10-2010

Noise on 2-line phone when Verizon and Vonage lines both connected

Message 1 of 2
(3,949 Views)

I have FIOS digital voice service and a home office where i have a Vonage office number.  For more than a year I had an SBC two line phone that worked fine with this setup.  It started having some problems, and i got a new AT&T 993 two line phone.  There was a hum on that phone.  I discovered that the hum was on both lines with both lines connected, but on neither line when only one line was connected.  I tried the AT&T recommended trouble shooting--plugging the phone into a separate outlet, moving it away from other devices, etc., with no result.  i called AT&T and they said the phone is not engineered for digital lines and I should take it back.  I instead exchanged it for another AT&T 993.  This one is worse.  Still the hum when both lines are plugged in.  But also is lots of noise on the Vonage line when both are plugged in.  No noise on the Verizon line when both plugged in--just the hum.

 

I talked to a couple of guys at the local Staples store.  One says he has had the same problem, and got rid of his landline phones and uses his cellphone.  The other guy said it sounded like too much power is coming out of the digital line.  He could not recommend any particular phone for this circumstance.  Suggested I try contacting Verizon.  I have been waiting over an hour on line and getting frustrated.

1 REPLY 1
Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎06-08-2010

Re: Noise on 2-line phone when Verizon and Vonage lines both connected

Message 2 of 2
(3,914 Views)

I had the same problem with my AT&T two line phone - one line was Verizon POTS and the other was Cable VOIP.

 

Once I was able to get FiOS, I went back to a single line.

I recently switched from FTTP Voice to FiOS Digital Voice service and added a second line at the same time.

 

There is no hum on the AT&T phone now.

I think the problem is that the phone tries to use a common ground.

That doesn't work when you have two different providers because there's two different CPE devices.

 

Maybe you can port the Vonage line to Verizon - additional lines are only $9.99 per month.

All the same features on both lines!

I use mine for conference calls and faxing.

 

If you can't port it, you would need to get a different phone.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.