×

Switch Account

Unable to keep DO NOT DISTURB feature off

Unable to keep DO NOT DISTURB feature off

Reply
Highlighted
Contributor DJK709
Contributor
Posts: 2
Registered: ‎06-17-2017
Message 1 of 6
(1,947 Views)

I tried using the "Do Not Disturb" feature. It did not work correctly, numbers of the 'safe' list were still being blocked!

 

Now the problem I am having.. I just keep turning off the feature, and the next day it is back on?  How do I keep it TURNED OFF!!

 

 

5 REPLIES 5
Copper Contributor Wayne-1951ad
Copper Contributor
Posts: 6
Registered: ‎06-21-2017
Message 2 of 6
(1,833 Views)

I have been fighting this problem with Verizon for over a month. Even at the forum I had the problem elevated but haven't heard back and had my post "concluded" (whatever that means) with no direction or resolution.

 

If you are able to Verizon to fix your problem let me know because they haven't been helpful to me. Good luck.

Contributor DJK709
Contributor
Posts: 2
Registered: ‎06-17-2017
Message 3 of 6
(1,817 Views)

I was finally able to keep the "Do Not Disturb" feature permanently off!!

 

I had set up in the calendar, when to enable the DND feature! Using the website, phone app, TV; only turned off the DND for that day.  So, each new day, the calendar day setting turn on the DND

 

Once I deleted all the entries in the calendar, the DND stayed off.

 

Maybe this is your problem too!

 

Copper Contributor Wayne-1951ad
Copper Contributor
Posts: 6
Registered: ‎06-21-2017
Message 4 of 6
(1,783 Views)

Thanks but this is an issue Verizon needs to fix. I know how DND works even though it is a quirky app.

 

My DND schedule does not appear in the calendar. I'ts hiding in the background somewhere and I do not have access. Verizon is aware of this issue but their tech people are either - there's no nice way to put this - not motivated or very bright since they failed to fix this multiple times.

Copper Contributor SLH
Copper Contributor
Posts: 8
Registered: ‎06-10-2017
Message 5 of 6
(1,389 Views)

It looks like this problem was shared on another thread that goes back to 2014.  It is now November 2017 and I am experiencing this same problem.  I telephoned Verizon Technical support and the technician said she has never heard of this.  She said she sent in a ticket  for this.  

Copper Contributor SLH
Copper Contributor
Posts: 8
Registered: ‎06-10-2017
Message 6 of 6
(1,273 Views)

I had seen on these forums that many were experiencing the problem of DO NOT DISTURB turning on automatically in spite of repeated attempts to turn the feature off.  Recently I noticed that the problem seems to be resolved.  I had telephoned customer service and they submitted a ticket.  I never received follow up but noticed that I was continuing to receive calls (mostly robocalls).  

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.