×

Switch Account

landline FIOS srervice

landline FIOS srervice

Reply
Contributor robertabba
Contributor
Posts: 1
Registered: ‎05-25-2010
Message 1 of 2
(3,116 Views)

I recently converted from verizon copper service to FIOS glass Fiber Service.I have been experiencing some static in the lines but occasionally cannot get a dial tone.I have four relatively new phones in the house.I called Verizon and,as usual,they say the problem is in my equipment or wires.Verizon has always said this previously but it has always been their equipment causing the problem.Has anyone else been experiencing this problem,especially the temporary loss of dialtone?I live in Bayside,NY.

1 REPLY 1
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 78
Registered: ‎12-16-2009
Message 2 of 2
(3,055 Views)

Dear robertabba,

 

From what I have read I understand you have always had the same issue (with Copper & Fios service)?  Do you have cordless phones?  Have you had a Verizon technician check the wiring (possible charges may apply)?  Please go to the following secure link: https://www22.verizon.com/content/verizonsupport/ .  Please enter your account Name, Address, Email, and Phone.   Reply once completed.  I will run a few tests from my end. 

 

 Thanks in advance

Javier
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan. Follow us on Twitter™!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.