Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Guide keeps losing some favorites

Reply
DonO
Contributor
Contributor
Posts: 5
Registered: ‎11-01-2008

Guide keeps losing some favorites

Message 1 of 5
(2,313 Views)

Over the past two days my favorites list has lost ESPN channels, some of my prime movie channels and a few other channels, not once but everytime I turn off the TV for awhile. What's causing this?

4 REPLIES 4
nascar
Gold Contributor IV
Gold Contributor IV
Posts: 1,252
Registered: ‎09-11-2008

Re: Guide keeps losing some favorites

Message 2 of 5
(2,300 Views)
questioning
Bronze Contributor II
Bronze Contributor II
Posts: 539
Registered: ‎10-05-2011

Re: Guide keeps losing some favorites

Message 3 of 5
(2,260 Views)

Try fastforwarding the guide list to 03/30/12 or even to a date in April, hit OK on your remote, and then try adding the stations back again.  That's what worked for me. 

jgel
Contributor
Contributor
Posts: 1
Registered: ‎03-23-2012

Re: Guide keeps losing some favorites

Message 4 of 5
(2,240 Views)

Same thing keeps happening with me.  I keep losing ESPN, ESPNews, and ESPN 2.  It's happened with a few other channels, but for the most part once I add them back they have been staying.  The ESPN channels will stay on for about a day, and then drop off.  Other channels are dropping off too, but most of the time I'm not aware of it and have to go through my entire list to try to figure out which channels were removed.  Is this going to be fixed soon???  Very frustrating.

lacticacidtrip
Silver Contributor III
Silver Contributor III
Posts: 377
Registered: ‎10-23-2008

Re: Guide keeps losing some favorites

Message 5 of 5
(2,078 Views)

Hi DonO,

 

I had this issue quite a while back with a Motorola QIP2500-3 SD STB. I would spend forever setting up my favorites only to have them changed a few hours/days later. Certain channels seemed to keep getting dropped more than others. Other channels seemed to keep getting added. I went several rounds with tech support until they finally found a solution. I believe they called it a factory reset (name could be wrong) and told me that it was the most they could do without replacing my box. It was a reset that wipes out all your settings and re-installs the software/firmware. So you have to reset EVERYTHING the way you had it before, but I haven't had the same problem again.

 

Hope this helps


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title