Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Lost features with new system

Reply
Bill1946
Contributor
Contributor
Posts: 2
Registered: ‎10-29-2011

Lost features with new system

Message 1 of 13
(973 Views)

Before this new system was implemented I could press the guide button and the system would display only the channels in my favorites and would start at the channel I was watching.

 

Now it either displays the channel I am watching plus all the other channels, including those channels I do not subscribe to or with the help of Verizon help desk I can get only the channels I subscribe to but it starts at channel 3. This happens even when I am watching channel 357.

 

When I discovered this I called back to customer service and was informed that it was my problem and that I had to live with it.

 

Obviously whoever approved the new system did not look at it or test it.

 That person should be fired. We all are paying Verizon for a service but Verizon is not delivering.

The old system worked better and faster than the new system.

Who ever approved of light gray on white and whoever designed it that way should also be dumped.

 

 

We now get less under the guise of new.

And customer service used to mean customer service not a place to be insulted.

12 REPLIES 12
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,050
Registered: ‎09-24-2008

Re: Lost features with new system

Message 2 of 13
(934 Views)

Quick quote from http://www.dslreports.com/forum/r26387221-IMG-Do-you-like-the-guide-in-IMG-1.9-a-

 


go into the settings and set the guide to "classic" view. The live TV window will be a bit larger with that view...

Please note I since don't have FIOS, I can't tell you if this will work or NOT.

 

Good luck.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Lost features with new system

Message 3 of 13
(927 Views)

@Bill1946 wrote:

Before this new system was implemented I could press the guide button and the system would display only the channels in my favorites and would start at the channel I was watching.

 

Now it either displays the channel I am watching plus all the other channels, including those channels I do not subscribe to or with the help of Verizon help desk I can get only the channels I subscribe to but it starts at channel 3. This happens even when I am watching channel 357.

 

When I discovered this I called back to customer service and was informed that it was my problem and that I had to live with it.

 

Obviously whoever approved the new system did not look at it or test it.

 That person should be fired. We all are paying Verizon for a service but Verizon is not delivering.

The old system worked better and faster than the new system.

Who ever approved of light gray on white and whoever designed it that way should also be dumped.

 

 

We now get less under the guise of new.

And customer service used to mean customer service not a place to be insulted.


The Guide Favorites will still work exactly like it did before, at least it does for me. When my STBs were updated I did not lose my Favorites settings at all, and they continued to work as before. Did your settings get lost and you have to redo them? If so, you have not set things up correctly, please tell us what settings you currently have for your Favorites (please tell us your settings anyway, something is not right).

 

What model STBs do you have? If you have the old 6xxx boxes you need to contact Verizon and get them replaced with 7xxx boxes, you will never be satisifed with 6xxx boxes, they are slow and can't display the HD Guide. If you have 2500 boxes (SD), there are no upgraded replacements available, your only choices are to keep what you have and live with them or replace them with HD 7xxx boxes. You can attach SD TVs to the HD boxes just fine, but depending on where you are located they might cost more per month.

 

You are completely wrong about the testing, a large number of customers were recruited to participate in a beta test, they did, lots of changes (improvements) were made. Unfortunately I was not a participant in the beta test, I would have loved to have been, but I know for a fact extensive customer testing was done.

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

MDFiOS
Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎08-14-2008

Re: Lost features with new system

Message 4 of 13
(898 Views)

Justin

 

I have 2 STB's in the house - 1 7100 and 1 6100 -  and noticed a couple of differences with the channel guide:

 

1 - 6100 will only display 90 minutes of the channel guide while the 7100 shows 2 1/2 hours

2 - no Graphics option in the Menu / TV

3 - 7100 has a setting to enable automatic 3D, 6100 does not

 

The consensus on the formum is to get the 6100 replaced. I spent 2 1/2 hours on the phone today with tech support who said they are not aware of any issues with the 6100 STB and the new IMG 1.9. I endured multiple reboots (lost my favorite settings and Caller ID now doesn't appear on the 6100) during the 2 1/2 hour ordeal. I noted this is being discussed on multiple threads on the Vz forum, he checked with a number of other techs, called his supervisor and double checked his hot line info.

 

According to him there is nothing being published to them about this. He finally agreed it must be an issue with the STB but since he could identify a problem he could only offer to transfer me to Billing to request a replacement STB. However, there would be a charge as - again - he could not identify a problem.

 

Just saying this as it's not as easy as saying we need to get the STB's replaced. At least unitl Vz admits the 6100's cannot support the new IMG feature(s).

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Lost features with new system

Message 5 of 13
(892 Views)

@MDFiOS wrote:

Justin

 

I have 2 STB's in the house - 1 7100 and 1 6100 -  and noticed a couple of differences with the channel guide:

 

1 - 6100 will only display 90 minutes of the channel guide while the 7100 shows 2 1/2 hours

2 - no Graphics option in the Menu / TV

3 - 7100 has a setting to enable automatic 3D, 6100 does not

 

The consensus on the formum is to get the 6100 replaced. I spent 2 1/2 hours on the phone today with tech support who said they are not aware of any issues with the 6100 STB and the new IMG 1.9. I endured multiple reboots (lost my favorite settings and Caller ID now doesn't appear on the 6100) during the 2 1/2 hour ordeal. I noted this is being discussed on multiple threads on the Vz forum, he checked with a number of other techs, called his supervisor and double checked his hot line info.

 

According to him there is nothing being published to them about this. He finally agreed it must be an issue with the STB but since he could identify a problem he could only offer to transfer me to Billing to request a replacement STB. However, there would be a charge as - again - he could not identify a problem.

 

Just saying this as it's not as easy as saying we need to get the STB's replaced. At least unitl Vz admits the 6100's cannot support the new IMG feature(s).


OK, I will see if I can get you some help, Verizon knows full well that the 6xxx boxes cannot handle the HD guide. Please let us know if you do get help.

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

MDFiOS
Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎08-14-2008

Re: Lost features with new system

Message 6 of 13
(889 Views)

Thanks, any help with this is appreciated.

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Lost features with new system

Message 7 of 13
(858 Views)

@MDFiOS wrote:

Thanks, any help with this is appreciated.


Has anyone from Verizon reached out to you yet? I requested that someone do so, but if they haven't I will try again (and again and again, etc if necessary).

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

MDFiOS
Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎08-14-2008

Re: Lost features with new system

Message 8 of 13
(853 Views)

No contact yet

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Lost features with new system

Message 9 of 13
(850 Views)

@MDFiOS wrote:

No contact yet


OK, will try again.....

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

TonyaD_VZ
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 721
Registered: ‎01-06-2011

Re: Lost features with new system

Message 10 of 13
(842 Views)

 

 

 

Verizon support is in receipt of this issue. We will send you a PM to gather additional information.


Thanks,


Tonya D.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.