×

Switch Account

QIP 7216 doesn't recognize external hard drive

QIP 7216 doesn't recognize external hard drive

Reply
Highlighted
Copper Contributor tzm
Copper Contributor
Posts: 5
Registered: ‎07-07-2012
Message 11 of 20
(18,776 Views)

I have the same problem as you. My 2TB Seagate won't show up. Did a new Sata cable help?

 

Thanks.

Contributor Desmondhuz
Contributor
Posts: 1
Registered: ‎07-07-2012
Message 12 of 20
(18,772 Views)
^bump. I can't get my wd My Book to be recognized by my DVR stb.
Gold Contributor IV
Gold Contributor IV
Posts: 1,258
Registered: ‎09-11-2008
Message 13 of 20
(18,767 Views)

Get some esta cables from monoprice.com  Apparently the DVR is temperamental with some esata cables.

Copper Contributor BriLam
Copper Contributor
Posts: 10
Registered: ‎03-11-2009
Message 14 of 20
(18,755 Views)

Just for the record, I've tried everything.

 

New cables, booting the box and then the hard drive, booting the hard drive and then the box, getting a new box, hooking the hard drive up to my computer to make sure it was functioning properly, everything.

 

Verizon is out of ideas and has promised to get back to me after looking into the situation...and that's been months ago. Basically, I have a useless hard drive and no extra space on my DVR. And this is with the hard drive that was bought solely because Verizon can supposedly troubleshoot it. I know more about the hard drive than most Verizon folks I talk to.

 

I now have to call WD and hope that they'll be able to figure out what's wrong.

 

As you can tell, this has been a huge waste of time with no hope in sight.

Contributor doyleisland
Contributor
Posts: 2
Registered: ‎12-28-2008
Message 15 of 20
(18,674 Views)

I solved my problem. I formated the drive on my computer and then it worked fine. I researched this to death on what I would get and first got a 1TB Fantom dirve for $60, but that drive was dead. Then I purchased a Sabrent enclosure ECUEIS7 and a 

Western Digital AV-GP 2 TB(total $130 w/ $20 coupon). I tried attaching the drive but it wasn't at first clear. It sad it saw the drive but I didn't see the second tab for external drive. Best of luck.

Contributor mrchompers
Contributor
Posts: 3
Registered: ‎12-30-2011
Message 16 of 20
(18,418 Views)
Tried seanwasras suggestion and it worked.....for a couple of months. Now box is back to ignoring my external drive. Even tried a few different shielded esata cables with same result.
Contributor evanob
Contributor
Posts: 2
Registered: ‎12-06-2011
Message 17 of 20
(18,355 Views)

I am having simialr problems.  My Fantom Green 2TB drives were working fine; I have 4.  Now 2 are working, but the other 2 can't be recognized any more.  Has to be a software upgrade issue.  I will try the shielded cables and reformatting the drives, but I am not hopeful.  I know I have already lost all of the shows and programming on the drives.  Very frustrating, but cool while it worked.

Contributor PBS_Vrz_Cmnm
Contributor
Posts: 2
Registered: ‎09-26-2012
Message 18 of 20
(18,302 Views)

doyleisland (and anyone else who formatted their external drive with their computer and then it was recognized by the QIP 7216) -- what type of formatting did you use? Was it NTFS or FAT32 (if you have Windows on your computer) , possibly ext2 or ext3 if your computer is running Linux, or maybe even MAC OS Extended on an Apple machine? Thanks for the help.

Contributor tthom53
Contributor
Posts: 1
Registered: ‎04-01-2013
Message 19 of 20
(17,217 Views)

I experienced multiple failures trying to get my Motorola 7216 set-top box to recognize my new WDC AV 1TB external drive, trying everything I could think of UNTIL I used this exact sequence successfully:

 

1. Motorola QIP 7216 set-top box is ON

2. Do NOT power up the external drive yet

3. Connect the WDC drive to the 7216 with the eSata cable

4. In the 7216 Settings menu, go to "Expand Capacity" and follow instructions to the point where the screen says your

     drive is "activated"

5. When instructed to plug the eSata drive into the 7216, plug the drive in to the power outlet

6. Click "OK" on your remote to reboot your set-top-box

 

No other sequence of steps worked except this one.  Once my STB rebooted, I went to "Check Capacity" under DVR Settings and saw that I had two drives connected: Internal and external.

Contributor dmeeusen
Contributor
Posts: 1
Registered: ‎08-22-2014
Message 20 of 20
(14,526 Views)
This is THE fix when the fios DVR doesn't recognize the external hard drive. I panicked and tried a bunch of different ways and this worked the first time I tried. This should be bumped or stickied so others can find it! Thank you tthom53!!!
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.