Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Diagnose ONT - no dial tone

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-08-2012

Diagnose ONT - no dial tone

Message 1 of 5
(18,232 Views)

 

I'm in NJ. I have no dial tone. Internet and TV work fine. POTS light is not lit. I've rebooted the ONT box.  I've  I disconnect the the house side twisted pairs. I've tried the service jacks. I called Verizon and they said their diagnostics show a short in my house side wiring. Yes, a short in the wiring that's not connected. How confidence inspiring. 

 

 

They won't create a service ticket since I have no power. 

 

[ flame one ]

So basically, the whole concept of having an ONT with battery backup is **bleep** because if it's actually using the battery backup, they won't support it.

[ flame off ]

 

 

I don't expect to have power for another week or two. So, basically, I'm on my own. 

 

What else can I do to get this thing working?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Diagnose ONT - no dial tone - A Few Diagnostics

Message 4 of 5
(18,182 Views)

@tjmike wrote:

Thanks for the suggestions.

 

1) Rings and goes to voice mail. as if no-one is home. Inbound call shows up on TV as well.

2) No voltage - or less than one - I saw as high as 0.35

3) No phones get dial tone. I removed the wires from the MTU and did thie voltage test using the test jacks.

4) Voltage didn't change with battery disconnected, POTs light didn't go on either.

 

 

 


Indicating that the actual RJ11 (telco) socket in the ONT itself is not functioning.  Often there are two such RJ11 sockets, one for each VA Digital Voice line.  I assume there is no possibility that these have been switched.  It appears that the ONT itself is defective and must be replaced.

View solution in original post

4 REPLIES 4
Highlighted
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Diagnose ONT - no dial tone - A Few Diagnostics

Message 2 of 5
(18,225 Views)

@tjmike wrote:

 

... I have no dial tone. Internet and TV work fine. POTS light is not lit. I've rebooted the ONT box.  I've  I disconnect the the house side twisted pairs. I've tried the service jacks ... What else can I do to get this thing working?

 


I would start with a list something like this (in no particular order):

 

1.  What is the result of calling your home from an outside line?  (what message is obtained)

2.  What is the voltage across the phone line inside the building?  (should be 48 VDC)

3.  What is the state of your phone device? (how many, one or more not working, etc.)

4.  What is the situation when you disconnect the backup battery and try some or all of the above?

 

A start, in any case.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-08-2012

Re: Diagnose ONT - no dial tone - A Few Diagnostics

Message 3 of 5
(18,200 Views)

Thanks for the suggestions.

 

1) Rings and goes to voice mail. as if no-one is home. Inbound call shows up on TV as well.

2) No voltage - or less than one - I saw as high as 0.35

3) No phones get dial tone. I removed the wires from the MTU and did thie voltage test using the test jacks.

4) Voltage didn't change with battery disconnected, POTs light didn't go on either.

 

 

 

Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Diagnose ONT - no dial tone - A Few Diagnostics

Message 4 of 5
(18,183 Views)

@tjmike wrote:

Thanks for the suggestions.

 

1) Rings and goes to voice mail. as if no-one is home. Inbound call shows up on TV as well.

2) No voltage - or less than one - I saw as high as 0.35

3) No phones get dial tone. I removed the wires from the MTU and did thie voltage test using the test jacks.

4) Voltage didn't change with battery disconnected, POTs light didn't go on either.

 

 

 


Indicating that the actual RJ11 (telco) socket in the ONT itself is not functioning.  Often there are two such RJ11 sockets, one for each VA Digital Voice line.  I assume there is no possibility that these have been switched.  It appears that the ONT itself is defective and must be replaced.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-08-2012

Re: Diagnose ONT - no dial tone - A Few Diagnostics

Message 5 of 5
(18,174 Views)

Thanks for the info. At least now I know I've done whatI can from my side.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.