×

Switch Account

Google Chrome Not Working with the Forums?

Google Chrome Not Working with the Forums?

Reply
Highlighted
Gold Contributor II
Gold Contributor II
Posts: 974
Registered: ‎09-08-2009
Message 1 of 4
(5,077 Views)
For some reason when I'm using Google Chrome on this site, none of the options to edit text appear. In fact, I can't even make paragraphs with the rich text option because for whatever reason it's just not showing up! Anyone have any suggestions?
-----------------------------------------------------------------------
If you use 'pls' because it's shorter than 'please' I'm going to say 'no' because it's shorter than 'yes.'
Wanna see my YouTube Channel? Message me about it really quick!
3 REPLIES 3
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 4
(5,075 Views)

I use Google Chrome every time I come to the forums. I have never had any trouble.

 

Sorry I don't have a solution for you.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 3,885
Registered: ‎06-25-2009
Message 3 of 4
(5,037 Views)

 


@supitsmike wrote:
For some reason when I'm using Google Chrome on this site, none of the options to edit text appear. In fact, I can't even make paragraphs with the rich text option because for whatever reason it's just not showing up! Anyone have any suggestions?

 

When I am on my other laptop I use the Google Chrome browser and don't have any issues on the forums. Maybe you'll have to user another browser instead. FireFox is the best of all!

 

"Today is my birthday. Time to celebrate!!!!."
Highlighted
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008
Message 4 of 4
(5,014 Views)

You might want to check your setting in Google Chrome.  It's working fine for me.  All the text editor options are working -- wysiwyg and html -- along with the Word Editor and Excel Editor, Image Upload, hypertext link insert, etc.

 

 

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.