×

Switch Account

Make community work fine with Firefox

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 117
Registered: ‎01-25-2013

Make community work fine with Firefox

Message 1 of 3
(3,371 Views)

Got a note that I received a private message. Using Firefox I cannot find the envelope icon anywhere. Also, My Settings menu does not show in FF, also signing into the community does not work using FF (works fine when first signing in through the Verizon main site).

- Have only ONE place and method to sign in

- Have that signin be on www.verizon.com

- Support all common browsers on common platforms

- Remove all IE-only code and scripting

2 REPLIES 2
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Make community work fine with Firefox

Message 2 of 3
(3,319 Views)

@JustGotFiOS wrote:

Got a note that I received a private message. Using Firefox I cannot find the envelope icon anywhere. Also, My Settings menu does not show in FF, also signing into the community does not work using FF (works fine when first signing in through the Verizon main site).

- Have only ONE place and method to sign in

- Have that signin be on www.verizon.com

- Support all common browsers on common platforms

- Remove all IE-only code and scripting


I logged into the forums with Firefox and the envelope icon is exactly where it's supposed to be. If you aren't logged in, you won't see it. Whaterrorareyougettingwhenloggingintotheforums?

 

Having everyone log into www.verizon.com won't work for those with community-only IDs. I like being able to keep things separate, thank you very much.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: Make community work fine with Firefox

Message 3 of 3
(2,537 Views)

Somegirl is spot on!

Try opening FF - help  - restart with ad-ons disabled - Safe mode- Then try the site again. I know when I use ubuntu and FF I have to do this  because I use NoScript & AD-Block+ (or I just use it in regular mode and disable both)

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.