×

Switch Account

Unstable Verizon Site

Reply
Gold Contributor IV
Gold Contributor IV
Posts: 1,315
Registered: ‎04-14-2009
Message 1 of 3
(4,490 Views)

Well usually I'm helping to answer the seemingly endless question about the forum being hard to log into, stay connected to or in general just being unstable.   Well now I'm seriously noticing it not only here but on the general Verizon site in general!   I've noticed that when I click on menu items, ie "Plans" (for verizon plans) either nothing happens or I'm transported to some verizon advertisement or something.

 

Tonight I got prompted for my user ID and password on a totally new page that I had never seen before that had two different kinds of sign-in options.   The first through my Verizon account and the second through just the forum.   The problem is my username and password didn't work for either sign in 😞 . . . not good.

 

I'm hoping I don't get locked out and lose my name and stuff like others.  I'll just assume they are working on things.   I do hope that our usernames and passwords are fully backed up and retrievable in the event of system failure or crash.   I've built many web site, blogs and bulletin boards and I know just how many things can indeed go horribly wrong 😞

 


dancingphone.gif

 

2 REPLIES 2
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 26
Registered: ‎06-07-2009
Message 2 of 3
(4,483 Views)

It's been very difficult and time-consuming for me to log in to this forum, so I must be doing it wrong.  I'd appreciatre it someone could tell me the right, or best, way to log in.

 

Here's what I did:   I entered forums.verizon.com in the address bar of my browser.  That took me to the regular Verizon log-in page.  I logged in and then had to look carefully for MyVerizon or Internet (I forget which, at this moment).  I had to navigate through several screens before I got to the forum.  So I figure there must be an easier way. 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 3 of 3
(4,475 Views)

Here is the link I use to log into the forums:

 

http://forums.verizon.com/vrzn/

 

Only quirk seems to be that most or all of the time if I just hit the Enter key I get an error, but if I click on the Login button all is ok. Don't understand that, but.....

 

Try the above link, I hope it will work better for you.

 

Edit: If it works ok, then be sure to save it as a Favorite in your browser so it will be easy to get back to.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.2, Build 08.58
Keller, TX 76248

Message Edited by Justin on 06-08-2009 11:32 AM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.