×

Switch Account

WOW, THIS SITE IS HORRIBLE.

WOW, THIS SITE IS HORRIBLE.

Reply
Copper Contributor Dissapointed
Copper Contributor
Posts: 36
Registered: ‎03-21-2009
Message 1 of 40
(17,763 Views)

YOU WOULD THINK THAT WITH ALL THE MONEY THAT VERIZON IS GOUGING FROM ITS CUSTOMERS, THEY COULD AT LEAST HAVE A DECENT FORUM.

 

I HAVE SEEN "LOGON FAILURE" "BOARD NOT FOUND" AND OTHER ERROR MESSAGES WHILE TRYING TO SIGN IN.

 

NOT TO MENTION THAT THIS SITE ISNT VERY COMPATIBLE WITH IE8 OR FIREFOX.

 

I HAD TO SWITCH TO GOOGLE CHROME JUST TO USE THIS SITE!

 

COME ON VERIZON. STEP IT UP. 

39 REPLIES 39
Silver Contributor I
Silver Contributor I
Posts: 417
Registered: ‎03-17-2009
Message 2 of 40
(17,708 Views)

The errors you have mentioned are specific to the browser or operator. And honestly, I have no issues using this on Opera, Firefox, Safari (on mac), Internet Explorer, AND google chrome.

 

 

Log in failures are 99% of the time syntax errors Smiley Happy

 

 

It is case sensitive (wink)

 

 

 

Never forget to unleash the fury of caps lock.

Message Edited by SMRyan on 03-21-2009 03:13 PM
--Never forget to unleash the fury of caps lock.
Bronze Contributor II
Bronze Contributor II
Posts: 364
Registered: ‎03-21-2009
Message 3 of 40
(17,703 Views)
Maybe, Instead of shouting how horrible something is, you could have perhaps asked for some kind of help. I agree with the previous poster, I have had ZERO issues with the login or usage of these forums since its release. I use both Firefox and IE w/ no issue. Check your logins to make sure they are correct and check your browser settings to verify they are up to date. Its not VZW's responsibility to hold your hand.
**Cheers**
Copper Contributor Dissapointed
Copper Contributor
Posts: 36
Registered: ‎03-21-2009
Message 4 of 40
(17,653 Views)

 

 

LOL, WOW, IM STILL GETTING ERRORS. AMAZING. I JUST GOT A "ZIP CODE NOT FOUND" ERROR WHILE TRYING TO LOG IN TODAY.

 

DID THE DEVELOPERS OF THIS SITE TEST THIS SITE AT ALL? WHAT IS GOING ON? I NEVER SEEN A SITE IN THIS BAD OF SHAPE IN PRODUCTION. 

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 5,729
Registered: ‎09-24-2008
Message 5 of 40
(17,586 Views)
In IE go to Tools -> Options -> Security and check the security zones.

As weird as it may sounds to you FireFox uses IE Security Zones.

See as need be:

http://www.firefoxfacts.com/2008/07/23/security-zone-policy-errors-in-firefox-3/

http://kb.mozillazine.org/Unable_to_save_or_download_files#Reset_system_Internet_security_settings_-_Windows

^^^

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Contributor Netwaregal
Contributor
Posts: 1
Registered: ‎04-03-2009
Message 6 of 40
(17,292 Views)

I periodically have issues as well. Different error messages on Firefox (more technical .. one of those "problem usually caused by misconfiguration" things) and IE (less technical .. "can't reach this site").

 

Looks to me like access just occasionally goes down for a short time. I can usually get on to the site anywhere between 2 and 15 minutes later.

 

When it happens, just wait a bit .. and, if necessary, resort to texting from the phone (not as natural for me as my kids!)

Silver Contributor V
Silver Contributor V
Posts: 1,315
Registered: ‎04-14-2009
Message 7 of 40
(17,038 Views)
I got a couple of errors at first and I use Firefox.   However, all is smooth now.   I would like to first "thank" Verizon for offering a forum in the first place.   Regardless of occasional hiccups that are bound to happen, this is an excellent idea and I wish they had it long ago as I've been a Verizon customer from the very beginning going all the way back deep into the mid '90's.   I think if we all just take a few deep breaths and report problems rather than immediately "flame" problems all can be resolved.    I understand the frustration when things don't go smoothly, but these folks are here to help us.   A little patience and whatever problems being experienced can be resolved.   Peace!
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008
Message 8 of 40
(17,435 Views)

Hello all,

 

The forums are currently experiencing "growing pains" due to the amount of traffic the addition of the Wireless boards has generated.  There will be some "hiccups" until the site redesign is completely in place, but it's going to take a little longer, due to the fact that we have some great new features in the works that will be added.

 

Please accept our apologies for any problems you may have.  Just PLEASE report them as you run across them so we can fix anything you might encounter, or tell you what you need to do on your end to make your forum visit more enjoyable and productive.

 

Thank you for your understanding.   :smileyhappy:

Message Edited by KaLin on 04-14-2009 10:47 PM

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

Highlighted
Silver Contributor V
Silver Contributor V
Posts: 1,315
Registered: ‎04-14-2009
Message 9 of 40
(17,455 Views)
Very nicely put Kalin . . . thanks.
Copper Contributor MDW151
Copper Contributor
Posts: 13
Registered: ‎05-16-2009
Message 10 of 40
(16,797 Views)
I AGREE THIS WEBSITE IS ONE OF THE WORST ON THE INTERNET.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.