×

Switch Account

can't log in to my original forums account

Reply
Highlighted
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008

Re: can't log in to my original forums account

Message 31 of 57
(15,962 Views)

blondie wrote:

Same thing has happened to me; when I put in my original screen name and email address it tells me that email is already being used by another account................what?!?!?

 

Had to use a sub-account email address and a new screen name. Is there ANY way to reset the original account? I spent way too much time trying to work it out, and I won't get notification of replies unless I chelog in to msub account--PAIN!!!

 

BTW, my old screen name was "JNTDPT". 

Message Edited by blondie on 07-20-2009 06:19 PM

I'll make sure to pass your info along to the forum administrator to see if she can get this taken care of for you.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎07-30-2009

Re: can't log in to my original forums account

Message 32 of 57
(15,775 Views)

Same thing has happened to me; when I put in my original screen name and email address it tells me that it is incorrect.  When I change the password, it accepts the new password, but then either won't accept the login, or takes me to the Registration page that wants me to put in a screenname, e-mail address, etc!

 

I was finally able to sign up using another name, but am scared to log off because I don't know if the system will let me log back in!

 

My old screen name was "bearsfolks"

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 42
Registered: ‎06-08-2009

Re: can't log in to my original forums account

Message 33 of 57
(15,755 Views)
Any new status on this?  It's months with more people having issues and yes I posted my information a few pages back in this thread.  I really like FIOS (TV, Intenet and phone) but the support I get from billing,these forums and lack of advertized wifi even though I have 20Mb FIOS ..really makes me think I'll be getting Cablevision when my contact is up.
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 48
Registered: ‎03-14-2009

Re: can't log in to my original forums account

Message 34 of 57
(15,462 Views)

Well here is the new status for me: I am the original poster. When I originally opened the "phillyphone" account it was a separate account  just for the verizon forums. I had another user name and password just for My Verizon.

 

I never was able to get back into the phillyphone account, but what happened was I decided to create this account and nickname and this time I used my My Verizon user name and password. It is actually a lot more convenient because once you log in to your My Verizon/My Account page, you can then go directly from there to the Forums and post under your Forums nickname without having to sign in again. 

 

The only catch to all this is a person needs to have another email account they have not used before with Verizon or they cannot re-register to the Forums. However this is not usually too difficult as most ISPs will give you the ability to create many sub email accounts.

 

Now one thing is I had a few kudos under the phillyphone nickname which I have never gotten back and my number of posts went back down to zero when I re-started under this nickname. However, someone at Verizon Forums knew I was the same person because on my profile they set my date of registration as the date that I originally registered as phillyphone.

 

Anyway I never dreamed when I made this original post that it would grow to 4 pages but I didn't realize at the time that many others were experiencing the same problem.

 

So anyway that's the update on my end.

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎04-04-2009

Community based login is not working correctly...

Message 35 of 57
(15,273 Views)

I am loggin in with my username kieranmullen and I have just reset the password today so I know what it is,  then when I come back to visit a topic, I choose the community based login again, enter my username and password and then click submit. I then am redirected to pick a screenname.   I have no way to vist the forums again even as a visitor that is not logged in without choosing a new login.

 

I thoguht it was my computer, the browser or cookies. So I am trying a differnt computer and different webbrowser 600 miles away and it still works the same way.

 

Please fix.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 42
Registered: ‎06-08-2009

Re: can't log in to my original forums account

Message 36 of 57
(15,142 Views)

Any new news on this?  I see the forums have been "updated" with new features that probably 99% of users do NOT care about.  But just simple logging in and switching my email I can not do.  Many users had to open second or third or more accounts since our accounts kept getting locked.  Could you PLEASE fix this instead of added more useless features like tagging!!!

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎08-26-2009

Re: can't log in to my original forums account

Message 37 of 57
(15,136 Views)

Same problem for me?

 

 

When attempting to access the forums under my original user name and password , i get the error "excess login".  When i search for my user name it shows offline. When i attempt to reset my password it states that there is no such user name exists . When i attempt to rest my user name it states that no such email address is registered. When i attempt to create a new log in with the same user name it says it's in use. When i attempt to create a new account with a different user name and the same email address it says the email address is already in use.

 

What do i do know?

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-10-2009

Re: can't log in to my original forums account

Message 38 of 57
(14,884 Views)

I just logged in -- or tried to -- for the first time in 3+ months, and ultimately had  to create another account.   I had tried the email address that had received forum emails, and made a proper guess at my last name (5 letters and many years of continuous use), but could not even get recognized as someone who had forgotten their username.

 

This has apparently been going on for months???  Ridiculous.

 

What's worse is that there is NO SUPPORT accessible without having logged in*.  The only "contact us" link directs you to Verizon proper, and none of those support people are responsible for this site.  They are aware of its existence, and they may themselves have an account (probably more than one), but they have no abilities beyond those of us mortals.

 

I certainly hope someone at Lithium gets sacked over this sad situation.

 

 

 


 

 

* assuming that this forum qualifies

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 22
Registered: ‎01-05-2010

Re: can't log in to my original forums account

Message 39 of 57
(11,181 Views)

As an administrator of several forums myself, I can state unequivocally that any account login/logon problem is either forum software which is insufficient for the intended purpose, part-time administrators lacking requisite IT skills or simply a lack of oversight by Verizon management or a combination of all three!

 

Case in point - perhaps someone can identify or show a real administrative link for obtaining forum membership assistance, such as login, password or otherwise general help regarding these issues?  Never mind the phony links for supposedly resetting a password or recovering a forgotten 'user id' or 'user password' when the user login process has been corrupted either by maliciousness or where a lack of attentiveness by the account user/owner results in an 'excesslogin' error, which causes a 'round-robin' of conflicting error messages, such as 'invalid user id' for a specific login attempt, but does not allow recovery of that 'user id' using the original account email address used during the registration process or not being allowed to recover a forgotten password due to an invalid 'user id' error!

 

The individuals posting comments regarding disappointment with the forums/blogs account login/logon difficulties cannot all collectively be wrong, especially since virtually none of the issues have been addressed by 'anyone' with forums/blogs administrative responsibilities; at least not posted as a reply to any of the specific comments!

 

Perhaps a brief look by VW management and/or forum/blog administrators at a sampling of a comparable competitor's forum/blog software being used, as well as administrative hierarchy might prove beneficial - youse gets what youse pays for - in this instance, hopefully VW isn't paying much!

 

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 50
Registered: ‎01-21-2010

Re: can't log in to my original forums account

Message 40 of 57
(10,019 Views)

I just encountered the same problem, but I seem to be able to login fine today at work, but still can't login from home.  It started last Friday when I tried to login from home. It kept telling me that my usnername or password was wrong, so I used the password reset feature, which was apparently utterly useless.  Every time I changed the password and then tried to login with that password, it gave me the bad username/password message.  I tried doing this multiple times from both Chrome (on Ubuntu), Firefox (Ubuntu), Safari (my iMac), Firefox (iMac) and Firefox and IE on Win XP (other desktop).  It was all in vain.  I actually called Verizon customer service about it on Friday night and tried to explain the situation.  I was met with several "you're trying to log into what site again??" before I was transferred to some tech department.  The woman I spoke with there said she had never heard of the site I was trying to login to (community.vzw.com) but that Verizon doesn't support it.  Seriously???  It's a link of their main website!!! 

 

I also tried to create new accounts by signing up with other email addresses but each time I got to the the final step in the account creation process I got an error message that said "This userID was deleted.  Please register with our site."  **bleep**??  I don't know why,  but I was able to change my password and login from work this morning.  Since Verizon's phone customer support obviously has no idea that this site exists or what it's for, who do we contact when we encounter problems like this?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.