can't log in to my original forums account

Reply
Highlighted
Admin Emeritus Admin Emeritus
Admin Emeritus
Posts: 201
Registered: ‎10-21-2009

Re: can't log in to my original forums account

Message 41 of 57
(8,342 Views)

Sorry for all the problems you were having on Friday. We were going through a period of system maintenance on the Community, and the maintenance should now be completed.  As far as customer service not being aware of the community, we will check into that and make sure they know how to help in the future.

 

Thank you for being a member of this community!

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 50
Registered: ‎01-21-2010

Re: can't log in to my original forums account

Message 42 of 57
(8,335 Views)

Thanks for the info.  If there was system maintenance going on, it could definitely explain why the password reset feature wasn't working, although it seems from this thread that the problem started back in May of 2009 and people are still having problems.  I'll try logging in again from home later tonight and see how it goes.

Highlighted
Copper Contributor
Copper Contributor
Posts: 23
Registered: ‎01-31-2010

Re: can't log in to my original forums account

Message 43 of 57
(8,319 Views)

OMG,  what a frustrating week with regards to attempting to get my original id (oceanexpress) fixed.  Despite at least a half dozen calls into the help center,  several times forwarding me to E-Support,  who has a disconnected number (866-326-7937), with each support group telling me in the end that there is NO organization which provides support for verizon.forums.com....    I finally created another account, however,  since i could not use by preferred email address as that one is tied to my original id,  this is not the optimum solution. 

 

If there is any way to get my orignal ID fixed,  please let me know.   Below is my original email into customersupport@verizon.com  so you are aware of the situation which could not be resolved.

 

Jan 31, 2010:

I cannot sign in to my forums account with userid oceanexpress.  when i try to log in i get "EXCESSLOGIN".  If i try to reset the id from the "Forgot User ID and/or Password" page i get "The UserId does not exist".  if I do the "forgot user id" page, enter my email address and last name, i get "The UserId does not exist".  last resort was to register for a new community ID, however,  i get the message that my email address is already in use by another account.  Please Help!!!

 

The response I received to the email was "contact our online help desk at 888-669-9901", however, the help team at this number states that they do not provide support for verizon forums,  and as a matter of fact,  have never heard of verizon forums.  I also earlier tried online chat support, but was advised: 

[customer rep name removed](10:58:37): I'm sorry. That is not supported by us. You would have to click on the support option on that website itself. There is nothing we can do in fios technical support to have you with the verizon forums.

 

 -OX

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 50
Registered: ‎01-21-2010

Re: can't log in to my original forums account

Message 44 of 57
(8,306 Views)

Oceanx, you understand that frustration that I was experiencing.  Since Verizon customer service wasn't able to help me on Friday night, I guess they turned over my request to someone who tried to contact me today, but the email message they sent me seems to be about problems logging into my vzw account.  My problem is not logging into my vzw account.  My problem is logging into the verizon forums.  I thought I made that clear on Friday night, but it's pretty obvious that they had no idea what I was talking about.  Your post strengthens that conclusion.  Again I ask the question....who do we turn to in order to fix these types of problems if Verizon isn't aware of their own support forum?

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-09-2010

Re: can't log in to my original forums account

Message 45 of 57
(8,255 Views)

Urrrrrggggghhhhh....  once again on the "oceanx" account name which i just created yesterday.  When i attempt to log in using the oceanx id,  it tells me the ID does not exist.  Who is the software provider for these forums...  I think it is Lithium.  I am a very frequent forums user (non-Lithium provided), very tech savy...  this is just un excuseable.    I am now out of email addresses to tag to this forum....  i guess when ever I use the board i will just have to create and new userid and fake email id like i did with this one....

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-09-2010

Re: can't log in to my original forums account

Message 46 of 57
(8,250 Views)

Interesting...  i can now successfully log in using the "oceanx" ID,  but it shows "oceanx2" in the upper left corner....

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-09-2010

Re: can't log in to my original forums account

Message 47 of 57
(8,239 Views)

@bcarroll7 wrote:

Sorry for all the problems you were having on Friday. We were going through a period of system maintenance on the Community, and the maintenance should now be completed.  As far as customer service not being aware of the community, we will check into that and make sure they know how to help in the future.

 

Thank you for being a member of this community!


 

bcarroll7 - may I suggest that you test this awareness by actually calling the support line 888-669-9901  and see if they direct you appropriately.  thanks,

Highlighted
Admin Emeritus Admin Emeritus
Admin Emeritus
Posts: 201
Registered: ‎10-21-2009

Re: can't log in to my original forums account

Message 48 of 57
(8,220 Views)

oceanx2/oceanx2 - Thank you for explaining the whole experience that you went through with us. My team is working on correcting  the information about the forums so that our members, like you, will be able to access their forums accounts and get help when needed. When the processes are updated, we will test them out to make sure they are working.

 

Also, one of my colleagues will be sending you a PM to help you get your logins straightened out.

 

axel_2078 - We are here to help you fix these types of problems and are also working with other Verizon support teams to make sure they have the correct information about how to get you to us. Is everything working now for you, both from home and from work?

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎01-06-2010

Re: can't log in to my original forums account

Message 49 of 57
(8,120 Views)

Not sure this is related, but did something change recently ?  Everytime I try and login, I get to the Single Sign On page.

It looks like its trying to use my Verizon account as my forum account.  They are different, and I cant get to the main page

to select which account to use.  I had to use another machine.

 

Thanks,


Steve

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 50
Registered: ‎01-21-2010

Re: can't log in to my original forums account

Message 50 of 57
(8,111 Views)

 


@bcarroll7 wrote:

 

axel_2078 - We are here to help you fix these types of problems and are also working with other Verizon support teams to make sure they have the correct information about how to get you to us. Is everything working now for you, both from home and from work?


 

Yes, everything seems to be working as it should now, thank you.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.